cancel
Showing results for 
Search instead for 
Did you mean: 

relay.plus.net failing to respond

FIXED
cmon_mary
Hooked
Posts: 6
Thanks: 5
Registered: ‎06-09-2019

relay.plus.net failing to respond

Today, my email client (iPhone Mail) stopped sending emails from my Plusnet email account when connected to my mobile connection - when connected to wifi, no problems. I can receive over wifi and mobile connections, so the settings must be correct.  I have read a number of posts about similar issues in the past and checked my settings, deleted my account on the iPhone and checked and rechecked the settings as per your instructions for POP/SMTP, but still no joy for sending emails over mobile connections.

"Cannot Send Mail - The username or password for [my account] is incorrect."  It is not as it works over wifi.

Any ideas as to what is causing the problem?  My mobile provider is EE. 

 

Many thanks 

10 REPLIES 10
Plusnet Help Team
Plusnet Help Team
Posts: 15,084
Thanks: 4,649
Fixes: 778
Registered: ‎21-04-2017

Re: relay.plus.net failing to respond

Hi @cmon_mary I'm sorry to see you're having issues sending mail over mobile data.

Is your WiFi on a Plusnet broadband? If that's the case when you're sending mail over WiFi, it'd be your broadband account doing the authenticating not your username or password so this would explain the behaviour you're seeing. 

Could you go to Settings > Passwords & Accounts > Select your Plusnet email > Tap on SMTP then Primary Server relay.plus.net. Do you have your username/password filled in with authentication as 'Password' and SSL as Off?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
cmon_mary
Hooked
Posts: 6
Thanks: 5
Registered: ‎06-09-2019

Re: relay.plus.net failing to respond

Thanks Gandalf for coming back so quickly.  My wifi has been on Plusnet Broadband.  My settings are unchanged form what they have been for many months, but I have checked and they are exactly as you suggest they should be.  Username/Password, SSL off, Autjentication Passowrd and Server Port 587.

Superuser
Superuser
Posts: 7,724
Thanks: 1,485
Fixes: 95
Registered: ‎30-07-2007

Re: relay.plus.net failing to respond

@cmon_mary  it's possible your public ip, when on the mobile network, has got on the cloudmark blacklist due to activity from a previous user. This will cause the plusnet smtp servers ( which use cloudmark ) to reject the connection. Problem is that most email clients cant distinguish that reject from a user/ pw failure.

Check if your ip is on any blacklist here http://www.anti-abuse.org/multi-rbl-check/

Superuser
Superuser
Posts: 14,785
Thanks: 5,763
Fixes: 33
Registered: ‎22-08-2007

Re: relay.plus.net failing to respond

It is also possible that you’ve connected to a bad cell.

@Gandalf - can tech support identify if the email account in question attempted a connection but was black balled due to an IP address issue?
cmon_mary
Hooked
Posts: 6
Thanks: 5
Registered: ‎06-09-2019

Re: relay.plus.net failing to respond

Thanks to everyone for their input.  As of Friday everything was working correctly again.  I made no change other than turn the machine off at night and then turned it on again the next morning - however, I had already done that a couple of times the previous day to try and fix things, to no avail before.  I can only put it down to one of those things.  If anyone comes across this thread in the future because of a similar problem, it may well be a case of waiting for a day and it sorts itself.  

Plusnet Help Team
Plusnet Help Team
Posts: 1,719
Thanks: 323
Fixes: 65
Registered: ‎11-01-2018

Re: relay.plus.net failing to respond

 

Glad this is sorted, @cmon_mary - if you need anything else, just drop us a line.

 

Take care

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
cmon_mary
Hooked
Posts: 6
Thanks: 5
Registered: ‎06-09-2019

Re: relay.plus.net failing to respond

Just to say it has come back again today - "Cannot Send Mail: The username or password for "[my username]@relay.plus.net" is incorrect."  I shall check again tomorrow and see whether it sorts itself again overnight.

cmon_mary
Hooked
Posts: 6
Thanks: 5
Registered: ‎06-09-2019

Re: relay.plus.net failing to respond

As another check, I followed the advice of MisterW and checked my IP address.  It seems to be blocked at noptr.spamrats.com

 

Is there anything I can do to get removed?

Superuser
Superuser
Posts: 14,785
Thanks: 5,763
Fixes: 33
Registered: ‎22-08-2007

Re: relay.plus.net failing to respond

Fix
If this is connecting over a mobile network there is every chance you have a bad IP address.

Google what’s my ip name a note of it.

Drop you 4G connection.

Wait a while.

Reconnect and check your IP address again.

Hopefully it will have changed, try the email again.

Keep a record of bad IP addresses, then complain to your 4G provider.
cmon_mary
Hooked
Posts: 6
Thanks: 5
Registered: ‎06-09-2019

Re: relay.plus.net failing to respond

Just done this - the IP address also failed the Multi-RBL check at the same place, but with a very slightly new IP address, the emails are able to send again.  Intermittent faults - nightmare.  Still, at least there may be a way to fix things if it happens again.  "Turn it off and turn it on again"!!  Thanks very much Townman for your help.