cancel
Showing results for 
Search instead for 
Did you mean: 

"This is a multi-part message in MIME format"

Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

"This is a multi-part message in MIME format"

Hi, I am new to the Forum but have been with Metronet for many years. I am not sure why but the last few weeks I have started to receive some emails, (I use Outlook Express running on a PC with XP pro,) not all of them but some and they start with:-
"This is a multi-part message in MIME format....... followed by a load of letters and numbers and it is very hard to read the email.
I have to go to WEB mail and read the message it is as I would expect, inteligent English. If I then forward the message to my self and open up OE on my PC it arrives in perfect English.
I have flagged this with customer services who say it is my pc or email set up. If that was the case every email would be the same. Yes or No? I have tried the same excersise on my laptop, running XP Pro and the same happens.
Is it to do with the default settings in the new revised web mail page? And what should they be? Is there an explanation page telling what all the settings do. eg FULL RFC 2231(thunderbird) to some one who is not a computer nerd it means nothing.
I hope some one can answer this question.
24 REPLIES
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: "This is a multi-part message in MIME format"

On the main Outlook Express page go to the Tools drop down menu and select Options.
On the Options menu, select the Read Tab and uncheck the box that says Read all messages in plain text.
HTH.
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

Hello Anotherone, I will check but I am almost sure that box is "un checked" I will let you know. As I said before not every email that comes in does it. Even emails from the same person on the same day can have the MIME message or not. I would say it is worst when there is an attachment. Many thanks for your reply.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: "This is a multi-part message in MIME format"

Which antivirus are you using and is it scanning incoming emails
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

Hello Oldjim,
I am using the IOLO suite of System Shield and System Mechanic, I have used these for years.
System Shield scans incoming but not outgoing.
Thanks for your help.
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

To Anotherone and Oldjim,
Please find attached latest e-mail which has come with "This is a multi-part message in MIME format......."
I have checked that the box for receiving plain text is unchecked, if that makes sense, by the way it was any way.
So over to you experts and tell me where the problem lays.
John
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: "This is a multi-part message in MIME format"

Welcome to the Forum by the way, should have said that earlier. I've just sent you a PM.
I've also had another thought, are the problematic mails coming from the same sender or different ones?
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

Got your PM thanks, I was in a hurry and forgot to edit.
No they do not come from the same person, it can be business or private. The curious thing is that I could receive 3 emails from the same person one will have " This is multi........." and the 2nd and 3rd does not.
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

Found how to delete previous PDF, thanks.
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

An other "This is............." This is from a business in the UK.
MJN
Aspiring Pro
Posts: 1,103
Thanks: 54
Fixes: 2
Registered: 26-08-2010

Re: "This is a multi-part message in MIME format"

It would be helpful if you could post the headers of one of your 'problem' e-mails, as well as the body. You can do this in OE when a message is open by hitting CTRL-F3 to bring the message source window up, CTRL-A to select all then CTRL-C and CTRL-V to copy and paste. You may wish to edit the headers to remove any references to particular e-mail addresses.
MIME is a method by which e-mails with 'rich' content (formatted text, attachments, etc) can be sent over a standard SMTP transport. The message is packaged up into parts with these parts referenced by the e-mail headers. Those clients that can understand MIME (which includes OE) should be able to rebuild the message and, optionally, show either a plain text version of formatted rendering of the message.
If the headers are for some reason getting corrupt then the client will be unaware of the 'special meaning' of the MIME body parts and simple display the entire message body in all its gory. Header corruption come be down to the scanning hence the request to show these headers to see if they are still syntactically correct.
Mathew
prichardson
Grafter
Posts: 1,503
Thanks: 1
Registered: 05-04-2007

Re: "This is a multi-part message in MIME format"

Indeed,
Can you confirm if below the "This is a multipart message in MIME format.", the next portion always has "------- Start of text attachment -------"?
If so, this is something to do with the processing between our servers and your client, but most probably the client side. I've never seen OE do this on its own, so would suggest it is the Anti-Virus/Spam product.
Do you have any such message you can presently see on our Webmail service that shows and can be forwarded normally?
If so, I'd like to get a look at that message in webmail, so I can capture some information from it, and then compare this with what OE shows for the same portions if that is OK?
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

Hi Mathew and P Richardson,
Can you confirm if below the "This is a multipart message in MIME format.", the next portion always has "------- Start of text attachment -------"?
Please see attached email I received recently from a company I have ordered from and yes it does as you say. 
Also to day I received the other email from a friend of mine but as you see this has other characters in the header/footer and does not mention any thing about Mime format.
Is this the info you need or do I need to send you something else?
Thanks for looking at the problem.
John
MJN
Aspiring Pro
Posts: 1,103
Thanks: 54
Fixes: 2
Registered: 26-08-2010

Re: "This is a multi-part message in MIME format"

It's the headers that would be more useful - it is these that the client will be advised of the MIME format and act accordingly.
Mathew
Bigjohn
Grafter
Posts: 57
Thanks: 3
Registered: 21-05-2012

Re: "This is a multi-part message in MIME format"

Hi Mathew,
I have carried out your instructions with the use of the Ctrl key and attached a few headers.
I think your other question was can I see this problem when viewing the email in WEBMAIL, no I do not.  The email in webmail is perfect, if it is then opened on my PC or laptop in OE6 it may have the Mime problem.  As I said before not all emails have this problem. Only a small number. I can receive 3 emails from the same person, one will have the problem and the other two will be clear.
Thanks for your patients.
John