cancel
Showing results for 
Search instead for 
Did you mean: 

"SSL negotiation failed" message

kdiment
Rising Star
Posts: 221
Thanks: 29
Registered: 30-06-2007

"SSL negotiation failed" message

During the  last few days Eudora (my email client) has frequently displayed the error message:
Logging into POP server, CAPA [hh:mm:ss PM]
SSL Negotiation Failed: The connection with the server has been lost.  Cause (1)
Eudora checks for emails every 10 minutes and very often the above message is the result.
However, I still seem to be receiving emails normally. So, either the message does not matter or sometimes it works and sometimes not.
I am not aware of any change to settings here. Has anything changed at PN?
19 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,429
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: "SSL negotiation failed" message

Not to my knowledge. When exactly did this start? Your client shouldn't be trying to communicate using SSL as the POP servers don't support it. Check that you haven't got these settings enabled and that you're using port 110.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

kdiment
Rising Star
Posts: 221
Thanks: 29
Registered: 30-06-2007

Re: "SSL negotiation failed" message

It is always hard to know just when something intermittent began. Maybe at the beginning of the month? Some further information is that whenever the email client gives its error message AVG also complains, saying: "Email Scanner is unable to scan messages because the connection is encrypted."
Some attempts to collect emails succeed. Others fail with the above messages from AVG and Eudora. I do not think I am losing any emails so the situation is bearable. It just does not seem right.
Authentication is by password. I think I must be using port 110 because I cannot see any way of changing it to any other value.
hopkiathome
Newbie
Posts: 8
Registered: 10-02-2014

Re: "SSL negotiation failed" message

I'm getting exactly the same problem,again with Eudora,started at the end of last week,possibly Friday.
Nothing in the settings in Eudora have been changed in that time as it was working perfectly. Huh
Community Gaffer
Community Gaffer
Posts: 13,429
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: "SSL negotiation failed" message

Don't suppose you're using AVG as well?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

hopkiathome
Newbie
Posts: 8
Registered: 10-02-2014

Re: "SSL negotiation failed" message

No,am definitely losing emails (nothing coming through).
Actually have 2 accounts also hopdene,identical problem.
Community Gaffer
Community Gaffer
Posts: 13,429
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: "SSL negotiation failed" message

If you can access your mailboxes using Webmail, then it would point to a client-side issue. I've checked and we've not made any changes here that I reckon would have introduced this problem. Having said that, it is peculiar because Eudora's not in active development any more is it?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

kdiment
Rising Star
Posts: 221
Thanks: 29
Registered: 30-06-2007

Re: "SSL negotiation failed" message

Eudora was last updated in, I believe, 2006 so we can rule out any change there. AVG is updated daily, so one can only wonder about that possibility. My Eudora is set up to delete emails from the server after 30 days. I have looked at webmail and there are no messages there that Eudora has failed to pick up. It seems to  reinforce the view that email collection works sometimes and not others.
Are there several PN email servers? Might it depend on which one happens to service the request?
Community Veteran
Posts: 6,314
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: "SSL negotiation failed" message

Just a thought, are all those having trouble running on Apple platforms, could there have been an OS update that's causing this?
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
kdiment
Rising Star
Posts: 221
Thanks: 29
Registered: 30-06-2007

Re: "SSL negotiation failed" message

HP laptop running Windows 8.
decomplexity
Rising Star
Posts: 493
Thanks: 26
Registered: 30-07-2007

Re: "SSL negotiation failed" message

As W23 noted, an OS upgrade - specifically an upgrade to iOS8 (Yosemite)  - might be your problem. Although Eudora itself should be unchanged, Apple Mail was 'improved': if you access any mail servers which do not use SSL (which includes PN), you may now find you get the connection bounced unless you untick 'automatically detect and maintain account settings' box which by default is ticked. If 'automatically detect and maintain account settings' is ticked, manual settings of various mail parameters are still possible but they silently get reset and you end up doubting your sanity!
Worth checking that you are really using Eudora (rather than Apple Mail) and/or that Apple in their wisdom have not changed the Eudora defaults'
Zen from May 17. PN Business account from 2004 - 2017
decomplexity
Rising Star
Posts: 493
Thanks: 26
Registered: 30-07-2007

Re: "SSL negotiation failed" message

...and an imprecision in my last reply: should read iOS8 [i.e. for phones/tablets] / Yosemite [i.e. for Macs]
Zen from May 17. PN Business account from 2004 - 2017
philh001
Newbie
Posts: 1
Registered: 06-07-2015

Re: "SSL negotiation failed" message

I have had exactly the same problem as original poster - I am also running Eudora v.7.1.0.9, which , as another poster has pointed out, hasn't been updated for many years. The only difference is that I check for messages  manually, rather than automatically every 10 minutes.
Problem started late last week ( cannot be more specific)  and I am running Avast Free Antivirus with Windows 10 Firewall Control under Windows XP SP3.  The Firewall Control program is not logging any restrictions on Eudora messaging.
On checking Eudora options under Tools / Options / Checking Mail, I noted that the 'Secure Sockets when Receiving' option was set to 'If Available, STARTTLS'  As noted on other emails in the Email forum, PN doesn't yet support SSL encryption on POP3 messaging, so I amended the parameter to 'Never'.
I was then able to download my emails.
Community Gaffer
Community Gaffer
Posts: 13,429
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: "SSL negotiation failed" message

Quote from: philh001
On checking Eudora options under Tools / Options / Checking Mail, I noted that the 'Secure Sockets when Receiving' option was set to 'If Available, STARTTLS'   As noted on other emails in the Email forum, PN doesn't yet support SSL encryption on POP3 messaging, so I amended the parameter to 'Never'.

Interesting:
> telnet mail.plus.net 110
+OK Hello there.
capa
+OK Here's what I can do:
STLS
TOP
USER
LOGIN-DELAY 10
PIPELINING
UIDL
IMPLEMENTATION Courier Mail Server

Some of the servers seem to be advertising STARTTLS Huh
Here's another attempt a few moments later:
> telnet mail.plus.net 110
+OK Hello there.
capa
+OK Here's what I can do:
TOP
USER
LOGIN-DELAY 10
PIPELINING
UIDL
IMPLEMENTATION Courier Mail Server
.

I shall go forth and investigate...

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

kdiment
Rising Star
Posts: 221
Thanks: 29
Registered: 30-06-2007

Re: "SSL negotiation failed" message

Thanks, Philh001, I think that is the solution!
I too had wondered about that setting but thought that, as it has been set that way for many years without trouble, I should probably leave it alone. Having changed it to "Never" I have tried collecting emails several times in the last few minutes and have seen no error messages.
I wonder if there is a connection with work in progress at http://community.plus.net/forum/index.php/topic,132198.msg1245574.html#msg1245574 ?