cancel
Showing results for 
Search instead for 
Did you mean: 

problems sending emails when abroad

paul_blitz
Rising Star
Posts: 124
Thanks: 32
Fixes: 1
Registered: ‎20-07-2016

problems sending emails when abroad

This week I am in Netherlands:

 

I can send email over (Plusnet roaming) 4G from my phone. I can send email over wifi from the same phone

 

My laptop uses Outlook 2016, and in the UK, from home, or other places, I can send emails. However, I seem unable to SEND emails from here in NL! When I try to send, I get an error 0x800CCC0F: "The connection to the server was interrupted. If this problem continues, contact your server administrator or internet service provider (ISP)"

 

Anyone else seen this?

5 REPLIES 5
paul_blitz
Rising Star
Posts: 124
Thanks: 32
Fixes: 1
Registered: ‎20-07-2016

Re: problems sending emails when abroad

And a bit of extra info:

 

If I tether my laptop to my phone, and thus send via the 4g, it sends just fine!

 

I should add that, on the wifi, I can RECEIVE my emails just fine!

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,175
Thanks: 1,050
Fixes: 405
Registered: ‎01-01-2012

Re: problems sending emails when abroad

That is a odd issue.

What port are you using to connect to relay.plus.net?

If it's 25 ig may be worth trying 587 and vice-versa

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Townman
Superuser
Superuser
Posts: 19,677
Thanks: 8,027
Fixes: 94
Registered: ‎22-08-2007

Re: problems sending emails when abroad

Some network providers block access to remote relays on port 25. To be perdantic for email client message submission port 587 (not 25) should be used.

Port 25 is allocated for MTA to MTA relay.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

paul_blitz
Rising Star
Posts: 124
Thanks: 32
Fixes: 1
Registered: ‎20-07-2016

Re: problems sending emails when abroad

My email is actually set up to use port 587, but I also tried port 25. I have a feeling that they may have done a fairly tight lockdown here.... I don't know why they would do so though, I mean what the purpose.

adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 15,935
Thanks: 624
Fixes: 175
Registered: ‎27-04-2007

Re: problems sending emails when abroad

Hi Paul, 

 

Do you have your email client set up to use S

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team