cancel
Showing results for 
Search instead for 
Did you mean: 

problem sending emails via 3g only.

shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

problem sending emails via 3g only.

Help required. Does anyone out there know the answer to the following?
My wife has an "HTC ONE mini" Android mobile and can receive her PlusNet emails using either a "3G only" or our "Home WiFi" connection. However we can't find any workable setting for sending an email from her mobile account on the phone via 3G only (i.e. when remote from a PlusNet BB WiFi connection). I know she could always login to her PlusNet email using a browser on her mobile but surely it should be doable from her mobile account.
I can send emails from my "Samsung S4 mini" Android mobile via BOTH "3G only" AND our "Home WiFi" by using appropriate Hotmail settings for the Outgoing Server.
I note that my mobile gives some extra setting options compared to my wife's mobile but the ones I use don't work on my wife's mobile.
21 REPLIES
Superuser
Superuser
Posts: 6,814
Thanks: 880
Fixes: 56
Registered: ‎30-07-2007

Re: problem sending emails via 3g only.

You need to set the outgoing server to relay.plus.net and use authentication, as described in the setup guide here http://www.plus.net/support/email/setup/android-setup.shtml
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

I'm afraid I've already tried this quite a few times after multiple tries of various options. However, I was advised by a telecom friend to download the K-9 email APP for Android phones and THIS WORKED OK as long as I set the Send settings to my wife's appropriate Hotmail ones. She is happy so I am as well.
Superuser
Superuser
Posts: 6,814
Thanks: 880
Fixes: 56
Registered: ‎30-07-2007

Re: problem sending emails via 3g only.

The PlusNet settings do work, I use them on a Nexus 7 and just recently on a Moto G. The android mail client isn't the best at reporting errors though, K-9 mail is better in that respect.
Rather than use my Plusnet main account name/password for authentication, I have a created a mailbox called 'mobile' with its own password. I then use username+mobile and its password for all email authentication.
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

Sounds feasible/ I'll give it a try later this evening although I don't see how this differs from using my normal PlusNet login+password. I'm finding it difficult to understand the detail differences between Security and Authorisation as I get one or the other reported as a problem depending on what settings I try. Also the main Samsung/Android mail app doesn't seem to offer any separate setting for Authorisation unless it's part of the "Logon Required" setting. The K-9 app however does offer this option.
Oh dear, going for a lie-in....my head hurts. And to think I'm renown for saying "the devil's in the detail".
Superuser
Superuser
Posts: 9,816
Thanks: 1,190
Fixes: 68
Registered: ‎06-04-2007

Re: problem sending emails via 3g only.

On the sending server 'login required' is synonymous with 'authentication'. Authentication is provided by supplying appropriate log in credentials. The main point is that the username and password used for authentication must be transmitted in plain text. If the connection was 'secure' all transmissions would be encrypted.
David
Superuser
Superuser
Posts: 6,814
Thanks: 880
Fixes: 56
Registered: ‎30-07-2007

Re: problem sending emails via 3g only.

Quote
I'm finding it difficult to understand the detail differences between Security and Authorisation as I get one or the other reported as a problem depending on what settings I try.

On my Nexus, using the standard Android email client , I have,( for the outgoing server ) Security Type set to None and  'Require Sign In' checked 
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

Well.....I've tried all the suggestions above and still can't send an email on my wife's HTC mobile via o2's 3G network to PlusNet's smtp server when using either the normal Android mail App or the K-9 App. I keep getting an error message returned saying "Authentication failed. check logon or password". I've carefully checked this and followed all suggestions and PlusNet's illustrated settings for Android mobiles. Is there anything else I can try.
Until recently I made use of o2's smtp server but when talking to them about my problem they claim that they had stopped(!) their email system in early November. I've now therefore reverted to sending emails via our respective Hotmail smtp servers. At least my Samsung & Android app and my wife's HTC & K-9 app allow that.
I know that all this seems a bit picky since I can get round the problem but am I the only one having this trouble?? I would have thought that modern Android based mobiles and Network Carriers would have all this sorted out by now.
Superuser
Superuser
Posts: 6,814
Thanks: 880
Fixes: 56
Registered: ‎30-07-2007

Re: problem sending emails via 3g only.

Quote
I keep getting an error message returned saying "Authentication failed. check logon or password". I've carefully checked this and followed all suggestions and PlusNet's illustrated settings for Android mobiles. Is there anything else I can try.
All I can suggest is to recheck the settings as it does work when they are correct. Check the username and password by using them to login to webmail they are exactly the same as you would use for that. Check the you have security set to None and that you are using relay.plus.net and port 587.
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

I have indeed tried/done all you suggest and that is why I'm still baffled to say the least but I'll be trying again later today. I'll let you know the result.
Superuser
Superuser
Posts: 6,814
Thanks: 880
Fixes: 56
Registered: ‎30-07-2007

Re: problem sending emails via 3g only.

If you haven't already, it might be worth deleting the mail accout on the HTC and starting again, but that doesn't explain why K9 wouldn't work?Huh
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

You're spot on with your comment. This was the next thing I was going to try. My wife will hopefully release it to me later today.
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

I've tried & tried but all to no avail so far. My wife is sticking to using K-9 set to send via her Hotmail account.
I've had a good look around the web and lots of people have looked for help with sending via PlusNet's smtp server. There must be some obscure setting somewhere and my best bet is that since all types of Android mobiles are quoted on-line I reckon PlusNet's smtp server has an oddity with it's authentication setting that can't be satisfied by the Android software or app. I would be happy to talk to any of their email experts if they would like to trace the problem.
I think it's time to close this topic.
Many thanks for your help & suggestions.
Superuser
Superuser
Posts: 6,814
Thanks: 880
Fixes: 56
Registered: ‎30-07-2007

Re: problem sending emails via 3g only.

The main difference between Plusnet's and other SMTP servers using authentication is that On don't use encryption whereas most others use SSL, but setting Security type to None on the standard Android client copes with that.
shorty
Dabbler
Posts: 20
Registered: ‎20-10-2009

Re: problem sending emails via 3g only.

Sussed it. I tried again something that I'm sure I tried previously but on second thoughts I must have tried it only with the SSL or TLS setting.
I've been mainly trying to receive & send using our original PlusNet dialup email logins & passwords because that is still our preferred email that all relations and friends know. Now knowing all the correct settings for the smtp server I've just tried sending via our BB login & password and lo & behold it works. In retrospect it seems strange that our 12(?) year old dialup email account doesn't seem to allow a 3G routed email sending. Do you think it can be activated to allow this?