cancel
Showing results for 
Search instead for 
Did you mean: 

no email for 3 days now .... sends ok

ivanhoew
Dabbler
Posts: 24
Registered: ‎30-07-2009

no email for 3 days now .... sends ok

sheffield still iffy ?
4 REPLIES
ChrisL
Grafter
Posts: 735
Thanks: 4
Registered: ‎13-12-2007

Re: no email for 3 days now .... sends ok

No, this isn't a general problem.  Do you mean that no emails are downloading to your email client?  Have you tried sending yourself a message?  Have you looked in Webmail to see if anything is arriving there?
Best wishes
Chris
ivanhoew
Dabbler
Posts: 24
Registered: ‎30-07-2009

Re: no email for 3 days now .... sends ok

hi chris , sorry about the crypticnosity,spent all day puting a roof on the garage lol.. well it now works , got 13 emails this morning ! brilliant .
what it was doing was ,sending out ok  , but not being able to connect to recieve
., i checked all the connection stuff and nothing had changed ,and also tried 2 different pcs .
another prob i had was that ,for about 2 days , i couldnt get onto the plusnet site in any way shape or form ...all other sites were fine ,just the plusnet one ... so i couldnt check through the webmail portal either .
thanks
robert .
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: no email for 3 days now .... sends ok

it could have been to do with this
Quote
Service Status RSS Feeds
Access to Sheffield hosted services (62944) - UPDATE
Other
Posted on: Monday 2 August 2010, 18:28
This is an update to this afternoon's post about the problems some customers may have been having accessing the services we host in Sheffield.
This includes, but is not limited to, our email platform, website, discussion forums and web-hosting services.
Whilst there are no longer any noticeable customer-affecting problems, we are operating with reduced capacity between our London and Sheffield sites. We're going to leave this Service Status thread open until we're running at full capacity again.
Kind regards,
Bob Pullen
Customer Support
Community Veteran
Posts: 2,106
Registered: ‎06-02-2008

Re: no email for 3 days now .... sends ok

The problems we had certainly didn't last 2 days, more like 2 hours, max. Sounds like your computer's had a wobble.