cancel
Showing results for 
Search instead for 
Did you mean: 

iPhone 4 "Cannot connect using SSL"

Swink
Newbie
Posts: 3
Registered: ‎05-11-2013

iPhone 4 "Cannot connect using SSL"

Hello, new Plusnet member here.
I'm trying to add my Plusnet email address on my iPhone 4
I'm sure this must be a common question, sorry.
After I enter all the details in Settings on my iPhone and Save them.
I get "Cannot connect using SSL"
This happens when I select POP or IMAP
Any help would be most appreciated.
I know I could have tried phoning Plusnet for help.
But I did not want to be kept holding for 30 -40 mins!
Swink
5 REPLIES
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: iPhone 4 "Cannot connect using SSL"

Hi,
Does this help?
http://community.plus.net/library/email/setting-up-plusnet-email-on-an-iphone/
I wrote it a few years ago but it should be largely applicable to the iPhone 4.
Superuser
Superuser
Posts: 12,944
Thanks: 4,241
Fixes: 26
Registered: ‎22-08-2007

Re: iPhone 4 "Cannot connect using SSL"

James,
I also made a significant contribution to that article - many of the graphics are mine.  I think the correct answer to this user is that PN servers do not use secure logon methods (SSL).  In spite of many requests to support this, authentication data (user name and password) are sent in plain text from the client to PN's servers.  The answer to this question is choose the option to try without SSL.
In respect of the 'old' guide I think it worthwhile to advise that the port for the SMTP server (relay.plu.net) should really be 587 if authentication is to be used.
Use of that port and authentication for the out-bound server ought to make the configuration work both when connected to the PN service via WiFi and when connected over mobile data networks.
Cheers,
Kevin
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: iPhone 4 "Cannot connect using SSL"

Sorry Kevin, I hadn't realised it had changed since I wrote it way back when!
Swink
Newbie
Posts: 3
Registered: ‎05-11-2013

Re: iPhone 4 "Cannot connect using SSL"

James & Kevin, many thanks.
I'll give all this a try later today I hope, and let you know how I get on.
Swink
Swink
Newbie
Posts: 3
Registered: ‎05-11-2013

Re: iPhone 4 "Cannot connect using SSL"

James, Kevin and others, it worked fine!
Many thanks.
I'm very relieved.
And satisfying to have set it up myself.
Well, with a lot of help from you!  :-)
Brilliantly clear instructions.
Thank you.
They key trick for me seemed to be "When I was setting up my account, I got asked this twice (once for each of the incoming and outgoing servers),
so don't worry if that happens."
It did happen to me too.
I just kept pressing "Yes"
Swink