cancel
Showing results for 
Search instead for 
Did you mean: 

email setup on android phone

mahronda2
Newbie
Posts: 2
Registered: ‎28-12-2015

email setup on android phone

I have had  a domain name since the days of globalnet which I have set up on various desktops, laptops, notebooks etc over the years without a problem but I am unable to set it up on my android samsung galaxy s3 phone. I have followed the instructions on the website and spent 20mins on the phone to technical support who eventually suggested that I seek help from the forum in the hope that someone else may have had a similar problem.
I have tried pop3 and imap settings but get either the message "unable to contact the server" or "authentication failed". Can anyone point me in the right direction as to what  I might be doing wrong?
4 REPLIES
Midnight_Caller
Rising Star
Posts: 4,143
Thanks: 7
Fixes: 1
Registered: ‎15-04-2007

Re: email setup on android phone

Community Gaffer
Community Gaffer
Posts: 13,546
Thanks: 1,242
Fixes: 100
Registered: ‎04-04-2007

Re: email setup on android phone

Without knowing what settings you're entering, it's tricky to advise, but:
Email address: Your *domain* email address
Incoming server type: IMAP
Incoming server port: 143
Incoming server address: mail.globalnet.co.uk
Incoming server username: Your *Globalnet* email address
Incoming server password: Your Globalnet password
SSL/TLS: No/disabled
Outgoing server type: SMTP
Outgoing server port: 25 or 587
Outgoing server address: mail.globalnet.co.uk
Outoging server username: Your *Globalnet* email address
Outgoing server password: Your Globalnet password
SSL/TLS: No/disabled

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

mahronda2
Newbie
Posts: 2
Registered: ‎28-12-2015

Re: email setup on android phone

For incoming server settings i've tried
"domain name" address
IMAP with port 143
incomimg server "mail.globalnet.co.uk" and "mail.madasafish.co.uk" (because it's still the MAAF website I've been using for webmail) "mail.mahronda.co.uk" which is the POP3 setting I use on my desk top and "mail.plusnet.com" suggested by your tech support but still get Authenication failed.
I've even tried setting it up on POP3 using port 110  and all the different incoming server addresses but nothing seems to work.
Your website instructions seemed so simple and straight forward I couldn't believe it didn't work. My husband also has the a similar domain name which was set up at the same time; he has his set up and  working on his andriod  tablet and phone using the POP3 server, with address mail.mahronda.co.uk and  port 110 but it wont work for me.
Is any of this information useful?  Please can you help me solve my problem?.
Community Gaffer
Community Gaffer
Posts: 13,546
Thanks: 1,242
Fixes: 100
Registered: ‎04-04-2007

Re: email setup on android phone

The settings I've specified in my previous post work fine:
Inbound (IMAP):
~$ telnet mail.globalnet.co.uk 143
Trying 212.159.9.234...
Connected to mail.globalnet.co.uk.
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION] Courier-IMAP ready. Copyright 1998-2011 Double Precision, Inc.  See COPYING for distribution information.
. login [REDACTED]@globalnet.co.uk [REDACTED]
. OK LOGIN Ok.
. list "" "*"
* LIST (\HasNoChildren) "." "Spam"
* LIST (\HasNoChildren) "." "Trash"
* LIST (\HasNoChildren) "." "Sent"
* LIST (\HasNoChildren) "." "Drafts"
* LIST (\Unmarked \HasNoChildren) "." "INBOX"
. OK LIST completed

Outbound:
~$ telnet mail.globalnet.co.uk 25
Trying 212.159.9.234...
Connected to mail.globalnet.co.uk.
Escape character is '^]'.
220 avasout03 smtp smtp-proxy.plus.net
ehlo avasouts
250-avasout03 hello [84.93.219.165], pleased to meet you
250-HELP
250-AUTH LOGIN PLAIN
250-SIZE 104857600
250-PIPELINING
250-8BITMIME
250 OK
auth login
334 VXNlcm5hbWU6
[REDACTED]
334 UGFzc3dvcmQ6
[REDACTED]
235 ... authentication succeeded

A test email has been sent from your account via a non-Plusnet connection and the subsequent auto-responder received back to it.
Probably not what you want to hear, but the problem is at your side somewhere Undecided

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵