cancel
Showing results for 
Search instead for 
Did you mean: 

cannot send mails since days-The mail server responded: 4.3.0 Temporary problem

macholl
Newbie
Posts: 2
Registered: 03-03-2013

cannot send mails since days-The mail server responded: 4.3.0 Temporary problem

Hi,
I have been using thunderbird for a long time to send emails via SMTP through gmx.net with the default port 465. Since several days there is constantly a temporary problem 4.3.0 coming up. I can still send emails directly via the gmx.net website, and settings have not changed with them or on my computer (I checked them). So, it does not seem to be a gmx.net or thunderbird issue.
When trying to send emails, thunderbird says that it connects, and then the progress bar reads "Delivering mail...", but after a minute or so concludes:
An error occurred while sending mail. The mail server responded:  4.3.0 Temporary problem {mp029}. Please check the message and try again.
also other {mpXXX} codes came back, mp027, mp031 etc.
Thanks for any ideas how to solve this problem!
Sven
4 REPLIES
Superuser
Superuser
Posts: 9,761
Thanks: 1,147
Fixes: 62
Registered: 06-04-2007

Re: cannot send mails since days-The mail server responded: 4.3.0 Temporary problem

Do gmx.net provide a user forum where this problem might have been raised?
David
macholl
Newbie
Posts: 2
Registered: 03-03-2013

Re: cannot send mails since days-The mail server responded: 4.3.0 Temporary problem

Thanks, I tried the GMX user forum first before posting this here, but I did not find anything useful there apart from one entry which suggested in a somewhat similar case that my problem may have to do with the internet provider. Or could it have to do with some security settings automatically updated on my machine (McAffee)? Just speculating.
Sven
Waldo
Grafter
Posts: 473
Registered: 01-08-2007

Re: cannot send mails since days-The mail server responded: 4.3.0 Temporary problem

Quote from: macholl
When trying to send emails, thunderbird says that it connects, and then the progress bar reads "Delivering mail...", but after a minute or so concludes:
An error occurred while sending mail. The mail server responded:  4.3.0 Temporary problem {mp029}. Please check the message and try again.

Does thunderbird keep a log file (it may indicate exactly where the problem is)?
FWIW port 465 is working for me:

* Connecting to SMTP server: mail.gmx.net ...
[06:26:38] SMTP< 220 mail.gmx.net GMX Mailservices ESMTP {mp012}
[06:26:38] ESMTP> EHLO gorgonzola.#####.###
[06:26:38] ESMTP< 250-mail.gmx.net GMX Mailservices
[06:26:38] ESMTP< 250-8BITMIME
[06:26:38] ESMTP< 250-ENHANCEDSTATUSCODES
[06:26:38] ESMTP< 250-SIZE
[06:26:38] ESMTP< 250-AUTH=LOGIN PLAIN
[06:26:38] ESMTP< 250-AUTH LOGIN PLAIN
[06:26:38] ESMTP< 250 STARTTLS
[06:26:38] ESMTP> AUTH PLAIN ********
[06:26:39] ESMTP< 235 2.7.0 Go ahead {mp012}
[06:26:39] SMTP> MAIL FROM:<########@gmx.net>
[06:26:39] SMTP< 250 2.1.0 ok {mp012}
[06:26:39] SMTP> RCPT TO:<waldo@#####.plus.com>
[06:26:39] SMTP< 250 2.1.5 ok {mp012}
[06:26:39] SMTP> DATA
[06:26:39] SMTP< 354 mail.gmx.net Go ahead {mp012}
[06:26:39] SMTP> . (EOM)
[06:26:39] SMTP< 250 2.6.0 Message accepted {mp012}
[06:26:39] SMTP> QUIT
[06:26:39] SMTP< 221 2.0.0 GMX Mailservices {mp012}
Community Gaffer
Community Gaffer
Posts: 13,413
Thanks: 1,178
Fixes: 91
Registered: 04-04-2007

Re: cannot send mails since days-The mail server responded: 4.3.0 Temporary problem

The server responses suggest it's a problem GMX's side.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵