cancel
Showing results for 
Search instead for 
Did you mean: 

cannot get into webmail - new account

isthomas
Newbie
Posts: 2
Registered: 24-12-2010

cannot get into webmail - new account

Have just started as a plusnet broadband customer, and find that my logn to webmail is not accepted. My login to the 'account' is ok, I can see all of  my account details ok.
Is there a problem with webmail or something? Do I need a separate registration process for webmail?
tia
3 REPLIES
Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: cannot get into webmail - new account

Try sending an email to your default plusnet email address. This causes the email account creation process to complete. You may then find yu can login to webmail ok.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: cannot get into webmail - new account

Hi isthomas,
As MisterW says it can take a couple of hours for the systems to create your email once the account has been set up, and sending an email to the address does speed up the process. Has that resolved the issue, or are you still unable to log in?
isthomas
Newbie
Posts: 2
Registered: 24-12-2010

Re: cannot get into webmail - new account

Thank you for the responses.
This account has been activated some days ago, and when the supplied modem/router was simply plugged in yesterday, it connected straight away and did not need any setting up by me (impressive), so I would have expected the default email to be available.
However, try as I may to use either webmail or pop3 mail,  neither would work. Although I could send email via the smtp relay.plus.net server
From being logged in the member centre and then using the email link, I saw a notice saying either my account 'did not support this' (!!) or that it was unavailable and to try later.
The help documentation
Plusnet Hello and Welcome,
section: Setting up your email
gives all the useful setup information, which generally worked ok, and this included a statement of format of
'Your default email address' being
(quote)
<your firstname>@<your username>.plus.com
(end quote)
This did not work, nor did any other sensible guesses.
I eventually decided that in fact, NO email address had been set up by *default* at all, and the statement in the help document was either wrong or  unhelpful, so I created one (create a first 'mailbox'), although I cannot quite recall exactly how I managed to get to the 'first' mailbox, because other links gave the (a notice saying either my account did not support this (!!) or that it was unavailable and to try later) error message.
Having set up the 'first' mailbox, yes it took a short while for the servers to recognise it, which did not matter because I was by then lying exhausted on the floor (well, almost) and needed a break anyway.........
My comment about email setup for a new customer is that it is currently very pants!
It needs a very clear upfront comment about (apparently in my case) not having a default email address set up yet, and it is essential that the customer sets one up initially. Also the help and welcome document, 'email setting up' section, needs a similar very clear comment to be added.
Again, thanks for your responses.