cancel
Showing results for 
Search instead for 
Did you mean: 

can't send email

dgk
Grafter
Posts: 58
Registered: ‎16-02-2009

can't send email

I am using outlook 2010 on my laptop, it works fine when connected to my home network (wirelessly). When I was away last week I could receive emails but not send them. I could not send them when connected to the hotel wifi or when connected by mobile email. Any suggestions
4 REPLIES
Superuser
Superuser
Posts: 6,951
Thanks: 989
Fixes: 60
Registered: ‎30-07-2007

Re: can't send email

Yes, you will need to use authenticated smtp when not connected to your home network.
See here how to setup http://www.plus.net/support/email/setup/outlook_2010_smtp.shtml
Some mobile networks will block access to port 25 though, and in that case you will need to send via the mobile netwroks server.
dgk
Grafter
Posts: 58
Registered: ‎16-02-2009

Re: can't send email

Thanks for the setup  guide, using which I have altered outlook settings. Still can’t send emails from outlook when connected by mobile broadband. I am at home so don’t know if it would work with hotel wifi
Superuser
Superuser
Posts: 6,951
Thanks: 989
Fixes: 60
Registered: ‎30-07-2007

Re: can't send email

Quote
Still can’t send emails from outlook when connected by mobile broadband.

Yes , as I said , some mobile networks , O2 & Three definitely and maybe others, will block access on port 25 other than to their own mail servers.
This means you won't be able to reach the plusnet mail server from their network so authentication doesn't help. When on those networks you will need to use their own server ( e.g smtp-mbb.three.co.uk on the Three network) or have access to another mail server which uses an alternative port ( usually 587 ).
dgk
Grafter
Posts: 58
Registered: ‎16-02-2009

Re: can't send email

I’m using 3 !
Quote from: MisterW
When on those networks you will need to use their own server ( e.g smtp-mbb.three.co.uk on the Three network) or have access to another mail server which uses an alternative port ( usually 587 ).

Er… how do I do that?
dick:green Quote tags added.