cancel
Showing results for 
Search instead for 
Did you mean: 

Zend Guard Run-time support missing!

downlands2
Dabbler
Posts: 19
Thanks: 2
Registered: ‎11-06-2017

Zend Guard Run-time support missing!

I can't access webmail on any of our email accounts - it was working fine until 30 minutes ago and now there is a message headed up:

Zend Guard Run-time support missing!

One more more files on this web site were encoded by ZendGuard and the required run-time support is not installed orproperly configured.

For the Web site user

This means that this Web server is not configured correctly to runthe files that it contains. Please contact the Web site'sadministrator/webmaster and inform them of this problem and give themthe URL you are trying to display to help them in diagnosing theproblem.

For The Site Administrator/Web Master

One or more files on your site were encoded with Zend Guard. Thismay be third party libraries that were provided to you by an ISV. Toallow these files to properly run you need to download and installone of the Zend guard run-time libraries. This is either ZendOptimizer or Zend Loader. The proper files can be downloaded fromhttp://www.zend.com/guard/downloads.This software is provided free of charge.

General Disclaimer: Zend Technologies is not responsible tothe configuration and setup of web sites using Zend Guard technology.Please contact your software vendor if these components were providedby an ISV or consult your Zend Guard Users Guide if these files wereencoded by your organization.

I have logged out, re-started browser. I have no idea what Zend Guard is and I'm loathe to download files (there is a link).

 

Has anyone got any ideas? Email was working one minute and then not the next. All I did was move from one email to the next.

 

Thanks

2 REPLIES 2
Johnbkeith1
Just browsing
Posts: 1
Registered: ‎25-02-2021

Re: Zend Guard Run-time support missing!

Same problem. Seems to be fixed now.

downlands2
Dabbler
Posts: 19
Thanks: 2
Registered: ‎11-06-2017

Re: Zend Guard Run-time support missing!

Just checked  & I've got access now too. Glad to see tthough that I wasn't imagining it! Gremlins!