cancel
Showing results for 
Search instead for 
Did you mean: 

Your email servers randomly deny my domain exists

Kwak
Rising Star
Posts: 120
Thanks: 10
Registered: ‎05-11-2007

Your email servers randomly deny my domain exists

Sometimes when I send emails from one domain I have to try again a few seconds later as the reply from the mail client is that plusnet says my domain didn't exist - it most certainly does. This I could live with (though a bit annoying and worrying). I've just been forwarded an email from someone and your mail server is also apparently randomly denying the domain exists for INCOMING mail which is 1000x worse as the redirected/forwarded bounces to them with my plusnet email address etc and I could MISS emails.

 

What can be done to remedy this? I'm not posting my domain on an open forum, it's a .me.uk and is redirected from the domain holder. Edited header follows:

Header (to identify problem server if it its say a server with a broken DNS list):

email@my.plusnet

(generated from email@mydomain) host mx.avasin.plus.net [212.159.9.200]

SMTP error from remote mail server after MAIL FROM: SRS0=dL+8XNyTt4=PX=Garble@mydomain SIZE=7731:

550 #5.1.8 Domain of sender address Garble@mydomain does not exist

- End

The domain most certainly does exist and it gets emails through plusnet MOST of the time. It appears it plusnet ****RANDOMLY**** denyng it exists, just seconds apart from when it accepts it DOES exist. Wait a sec... An email to that domain that worked a few minutes earlier, says it went through 212.159.8.109, if that helps.

3 REPLIES 3
BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: Your email servers randomly deny my domain exists

Hi @Kwak, sorry to hear you're having intermittent email issues with both receiving and sending via your domain. I can confirm this is a issue we are aware of and is currently being investigated to find the cause of the problem. By all means so I can add your header to the ongoing incident could you please private message me the full header (including email address) and I'll be sure to get this added as a further example.
By all means once we get to the bottom of what's causing these messages to not be sent/received we'll be sure to update the ongoing forum thread here: https://community.plus.net/t5/Email/Plusnet-Email-servers-giving-random-SMTP-550-errors-for-inbound/...
 

Kwak
Rising Star
Posts: 120
Thanks: 10
Registered: ‎05-11-2007

Re: Your email servers randomly deny my domain exists

Not sure I want dragged into an ongoing fight with a supplier which is what this sounds like Smiley Reading that link it sounds like you have many examples of this already from others, thanks for the link, I hadn't realised others were suffering this issue.

Has the fact people can't SEND sometimes with the same domain that has exhibited the problem been pointed out before?

I've seen this a few times recently, and I don't send THAT many emails so it must be a healthy %. The fact it does this would to my mind point to a **shared** component that is breaking?

Surely that might make it easier to diagnose as if it's same issue, you just need to stck some logging/diagnositcs on and keep sending test emails from a domain known to exhibit it and see what has happened? I hadn't realised emails were bouncing due to it, I'm worried now I might miss something important.

RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Your email servers randomly deny my domain exists

 

Thanks for coming back to us, @Kwak

 

I've responded on the other thread. If you did want to send us the info that Ben has requested at a future point in time, just let us know.

 

Best wishes

 

Dave