cancel
Showing results for 
Search instead for 
Did you mean: 

Why can't I get SMTP Authentication to work with Outlook 2010?

bretmag
Newbie
Posts: 1
Registered: 19-05-2013

Why can't I get SMTP Authentication to work with Outlook 2010?

I've followed the SMTP Authentication set up guide to the letter and it has never worked - regardless of which ISP's network I've connected to.
I've trawled the Forums and tried various things - like changing Port 25 to Port 587, using a new mailbox for authentication etc etc with no success.
I've called customer service while connected via Sky who have remote accessed my PC and concluded that the settings were fine and that there must be a temporary problem with the Plusnet servers (patently not the case...)
So I'm really at a dead end. I don't want to change ISP so I'd value any help anyone can offer. I have a feeling this has got to be something simple, but I'm just not seeing it.
2 REPLIES
Superuser
Superuser
Posts: 6,655
Thanks: 735
Fixes: 52
Registered: 30-07-2007

Re: Why can't I get SMTP Authentication to work with Outlook 2010?

Make sure the Require secure password authentication (SPA) box is unchecked. If using a mailbox name to authenticate then the username/password are the same as those used for login to webmail for that mailbox. If using the main account name then its as you would use to login to the member centre.
Superuser
Superuser
Posts: 9,677
Thanks: 1,074
Fixes: 60
Registered: 06-04-2007

Re: Why can't I get SMTP Authentication to work with Outlook 2010?

Does authentication work when you are at home using your own connection? It should do though using port 25 will work on a Plusnet connection whereas port 587 might be needed on other connections.
David