cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail now working?

maranello
Pro
Posts: 1,004
Thanks: 90
Fixes: 1
Registered: 11-01-2008

Webmail now working?


I understand there have been recent issues affecting the Webmail service, which according to the Service Status have now been fixed. However, when I try to access Webmail there still appears to be a problem (Internet Explorer cannot display the webpage). I can access the portal, view my usage and obviously the forum, but not Webmail, so not simply a connection issue.

My other car isn't a Ferrari
15 REPLIES
ChrisDancer
Dabbler
Posts: 19
Registered: 08-04-2008

Re: Webmail now working?

I have been having problems with webmail since Friday. It's working but extremely slow. Like taking 5-10 minutes to open an email! Yesterday it was constantly disconnecting as well.
This is situation normal as far as my experience with Plusnet webmail goes. It's just something it does every so often and then suddenly goes OK again. Internet connection is fine, using my mail client at home it's fine, it's just webmail.
softrader
Dabbler
Posts: 16
Registered: 04-12-2008

Re: Webmail now working?

Same here with both email services. Squirrelmail even slower than usual and the new super-duper system not working at all despite the 'Loading . . .' message.
Community Gaffer
Community Gaffer
Posts: 13,236
Thanks: 974
Fixes: 83
Registered: 04-04-2007

Re: Webmail now working?

Have a look here.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

gofaster
Rising Star
Posts: 364
Thanks: 11
Registered: 01-08-2007

Re: Webmail now working?

But that status report is under Portal
The email status is a big green tick  Angry
Why aren't the problems being reported under the appropriate section?
Community Gaffer
Community Gaffer
Posts: 13,236
Thanks: 974
Fixes: 83
Registered: 04-04-2007

Re: Webmail now working?

Quote from: gofaster
Why aren't the problems being reported under the appropriate section?

Because it's an absolute nightmare to manage once you've opened a thread under a certain category, the issues are all related to the same thing and it's very time consuming to keep multiple Status threads open alongside each other. Easiest thing to do is check the Usertools archive here, subscribe to the email/RSS feed or follow us on Twitter.
Anyway, are things much better following this work?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

maranello
Pro
Posts: 1,004
Thanks: 90
Fixes: 1
Registered: 11-01-2008

Re: Webmail now working?

I'm persevering with this thread as the title best represents the problems I've been experiencing.
I can now access my webmail account, but as others have reported it is very slow.
It also appears to automatically sign me out and re-directs me to the login page. This is on Squirrelmail, I haven't tried the new version.
My other car isn't a Ferrari
gofaster
Rising Star
Posts: 364
Thanks: 11
Registered: 01-08-2007

Re: Webmail now working?

Still not working for me.
On RoundCube it takes ages to just get the logon screen displayed and then I get:
DATABASE ERROR: CONNECTION FAILED!
Unable to connect to the database!
Please contact your server-administrator.

I love all the exclamation marks - adds extra drama to the message don't you think?
Are you my server-administrator?
Community Gaffer
Community Gaffer
Posts: 13,236
Thanks: 974
Fixes: 83
Registered: 04-04-2007

Re: Webmail now working?

We're about to carry out some more emergency maintenance so the platform will be down for fifteen minutes or so.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 13,236
Thanks: 974
Fixes: 83
Registered: 04-04-2007

Re: Webmail now working?

The maintenance is complete and things look a lot snappier for me now (although to be fair they did initially last time). How's everybody else finding it?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,371
Thanks: 33
Registered: 07-03-2008

Re: Webmail now working?

Hi Bob.
Things much better here now.  Log-ins on both fairly quick. All Inboxes present and correct. Some evidence of slow connecting when trying to get things done, "waiting for webmail or beta" probably held up by all of us trying to get on with the backlog of emails I guess. Let us hope that the fixes are now permanent!!
Thanks to all concerned.
    Grin Grin Grin
Community Veteran
Posts: 1,371
Thanks: 33
Registered: 07-03-2008

Re: Webmail now working?

PS to my last, My Broadband Speed did not work at all a bit earlier but is OK now. Got the best Download speed for some time as well!!
  Crazy
Community Gaffer
Community Gaffer
Posts: 13,236
Thanks: 974
Fixes: 83
Registered: 04-04-2007

Re: Webmail now working?

Thanks for the feedback! Have just posted here to say that we should be in the clear now.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Owain
Dabbler
Posts: 23
Registered: 15-01-2010

Re: Webmail now working?

POP3 access seems to have been maintained, so it's possible to import incoming mail into Gmail and get a back-up webmail access that way. Only works for incoming mail; for other folders something like Imapsize will copy folders across to Gmail.
maranello
Pro
Posts: 1,004
Thanks: 90
Fixes: 1
Registered: 11-01-2008

Re: Webmail now working?


Managed to sign in without any problem this morning, in fact, seems to be much faster than of late.
Thanks for sorting it out, and for keeping us informed of progress.
My other car isn't a Ferrari