cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail not loading...

writerpro
Newbie
Posts: 3
Registered: ‎10-12-2019

Webmail not loading...

Spoken with three Plusnet operatives today, but none seems able to help.

In webmail.plus.net at the top right of the screen it said my 'current mailbox' was   [Removed] But when I go to the 'Manage My Mail' page, the only mailbox listed was [Removed]  which is also my email address).

This conflict seemed to be the reason why my webmail was not loading. I also could not send mail from my Mac's mail client (although I can receive incoming mail).

So I changed the 'current' mailbox in webmail.plus.net to  [Removed] (the second-last operative I spoke with agreed this should have fixed the problem).

But it still won't load.

And I still can't send mail from my Mac's mail client – keep getting the error message

'Cannot send message using the server writerpro.plus.com

'Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.

'The server response was:   [Removed] recipient rejected - relay denied

'Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.'

Have to go to an appointment now. Any help appreciated.

 

Moderators Note: Personal information removed

5 REPLIES 5
MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,128
Thanks: 991
Fixes: 401
Registered: ‎01-01-2012

Re: Webmail not loading...

Thanks for your post @writerpro

Are you able to try another browser to see if you get the same issue with webmail?

With regards to sending e-mails as you are on our free e-mail product you aren't able to use our outgoing mail server as you have to be an active broadband customer with us to be able to use this.

You will need to your use new ISP's outgoing mail server to be able to send e-mails through a mail client

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
writerpro
Newbie
Posts: 3
Registered: ‎10-12-2019

Re: Webmail not loading...

Thanks for your input.

Yesterday I spoke with four Plusnet people, but none could solve the issue.

 So I phoned Apple this morning, and the person there fixed the problem in about 5 minutes.

A very simple issue!

Kindest regards.

 

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,128
Thanks: 991
Fixes: 401
Registered: ‎01-01-2012

Re: Webmail not loading...

Glad to hear it's sorted!

Let us know if you have any further issues

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Townman
Superuser
Superuser
Posts: 16,900
Thanks: 6,995
Fixes: 67
Registered: ‎22-08-2007

Re: Webmail not loading...


@MatthewWheeler wrote:

With regards to sending e-mails as you are on our free e-mail product you aren't able to use our outgoing mail server as you have to be an active broadband customer with us to be able to use this.

 


@MatthewWheeler 

Surely this is outdated advice?  All free accounts were given access to the Plusnet relay servers in order to support the implementation of SPF.  This user simply needs to use the right server address.

@writerpro 

Your email client will not be able to send email with the configuration you have reported.  The SMTP server is relay.plus.net not that which you mentioned.

If you log into webmail using your account name, you will be trying to access the 'default' mailbox of youracccount@youraccount.plus.com

If you want to access a secondary.mailbox via webmail, you need to log into webmail as myaccount+secondary.mailbox with that mailbox's password.

HTH

writerpro
Newbie
Posts: 3
Registered: ‎10-12-2019

Re: Webmail not loading...

Thanks for suggesting this.

 

Not sure how to do what you suggest, so will just avoid webmail and keep using my Mac's mail – which now works fine (I can both send and receive emails from there).