cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail login problem

Rising Star
Posts: 66
Fixes: 1
Registered: ‎30-10-2007

Webmail login problem

I use a desktop, a laptop, and an iPad. I’ve used the same password on all three machines without problems to access my inbox on webmail.plus.net for the past 12 months (and the same username for the past 12 years). Suddenly on the iPad only I am unable to login, receiving the message ‘Invalid request! No data was saved’. Carefully and repeatedly entering the username and password by hand yields the same result, whilst entering the same details on both desktop and laptop continues to give me instant access. Any ideas on how I resolve this please?

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 17,979
Thanks: 5,724
Fixes: 963
Registered: ‎21-04-2017

Re: Webmail login problem

Sorry to see you're having issues logging into webmail on your iPad.

By going into the saved passwords history in the iPad settings are you able to delete any saved password relating to webmail.plus.net? Are you also using the default browser Safari or a different one? 

If you've not tried a second browser yet is it possible to download another one like Chrome?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Superuser
Superuser
Posts: 16,566
Thanks: 6,786
Fixes: 62
Registered: ‎22-08-2007

Re: Webmail login problem

Just to be totally clear, when you say “webmail” you do mean access using a web browser and the webmail service on PlusNET platforms?

Some people call the email service “webmail” regardless of how they access it, for example via the iPad email application. That is known for getting its nicker elastic twisted, giving the appearance of a password failure.
Rising Star
Posts: 66
Fixes: 1
Registered: ‎30-10-2007

Re: Webmail login problem

I’m using Safari and the webmail service on the PlusNET platform. The only saved password I have in the iPad settings relating to webmail.plus.net is the one I’ve successfully used for the past year but which is now rejected. Yes, I’ll try another browser as I’m currently getting nowhere with this. Thanks for the responses.