cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail error - Failed to set sender invalid domain (no MX or A record)

PJDa
Newbie
Posts: 3
Thanks: 1
Registered: ‎11-12-2021

Webmail error - Failed to set sender invalid domain (no MX or A record)

Hi

New to PlusNet and trying to setup my mail account - I can login to webmail but when I try and send an email I get the error

'SMTP Error (550): Failed to set sender "<name@username.plus.com" (<name@username.plus.com> sender rejected - invalid domain (no MX or A record))'

I see this error was reported on freenetname domain but I am on username.plus.com domain.

Does anyone have any suggestions?

 

 

5 REPLIES 5
TheMightyAJ
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,511
Fixes: 126
Registered: ‎26-03-2018

Re: Webmail error - Failed to set sender invalid domain (no MX or A record)

Hi @PJDa,

I'm sorry to hear that you've encountered this issue. If you try setting your mailbox up on a client, does the same issue occur?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
PJDa
Newbie
Posts: 3
Thanks: 1
Registered: ‎11-12-2021

Re: Webmail error - Failed to set sender invalid domain (no MX or A record)

Thx for responding - I have just tried it again from Webmail and message was sent successfully - guess there was something that took some time to be set up correctly.

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,594
Thanks: 10,330
Fixes: 1,602
Registered: ‎21-04-2017

Re: Webmail error - Failed to set sender invalid domain (no MX or A record)

Thanks for getting back to us @PJDa

It can generally take up to 4 hours. Let us know if there's anything else you'd need help with.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Townman
Superuser
Superuser
Posts: 23,261
Thanks: 9,766
Fixes: 162
Registered: ‎22-08-2007

Re: Webmail error - Failed to set sender invalid domain (no MX or A record)


@PJDa wrote:

Thx for responding - I have just tried it again from Webmail and message was sent successfully - guess there was something that took some time to be set up correctly.


Are you a brand new Plusnet user?

If yes, you cannot access the SMTP server until AFTER your service goes live.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

PJDa
Newbie
Posts: 3
Thanks: 1
Registered: ‎11-12-2021

Re: Webmail error - Failed to set sender invalid domain (no MX or A record)

Hi

Thanks for the response.  I am a brand new PlusNet broadband user (and hence to the email aspects of PlusNet).  My service started on 8th Dec 2021 and I got the email error on 10th Dec 2021.  I had expected things to be up and running by then but guess there might have been some weekend glitches before normal service resumed.