cancel
Showing results for 
Search instead for 
Did you mean: 

Webmail - Extremely Slow

Newbie
Posts: 3
Thanks: 1
Registered: ‎21-05-2016

Re: Webmail - Extremely Slow

 


@richard33 wrote:

Yes - I have just encountered that page when attempting to open the Plusnet message received regarding the above post!

Shortly after sending the script of my "chat" to Andy Baker, I received a call from one of his people, a very helpful guy called Matthew, so I cannot complain about their reaction to my message. He was very positive, took control of my account and thoroughly checked that there was nothing peculiar in my account set-up that could be causing problems, and confirmed that all was normal. After further discussions, he recognised that the slow speed mail problems were common and said that he would take the matter up with the appropriate people immediately, and also keep an eye on this forum thread! He promised to get in touch with an update by the weekend, so hopefully, some genuine action will be taken - with a definitive fix date.


I am currently being extremely frustrated by the ridiculously slow speed of the Plusnet webmail service...but now encouraged by Matthew's comments I look forward to an early resolution of this issue.....please. 

Highlighted
Dabbler
Posts: 15
Thanks: 10
Registered: ‎23-05-2016

Re: Webmail - Extremely Slow

Matthew tried latest IE - it showed no improvement!

By the way, I use Firefox all the time and it performs perfectly on all sites - except Plusnet mail!

Highlighted
Superuser
Superuser
Posts: 15,182
Thanks: 6,036
Fixes: 37
Registered: ‎22-08-2007

Re: Webmail - Extremely Slow

Did it encounter the authentication errors?  That is an acknowledged defect in FF46.

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,175
Thanks: 1,768
Fixes: 136
Registered: ‎04-04-2007

Re: Webmail - Extremely Slow

Just so I'm clear, am I right to assume that people still experience performance issues when trying the Basic Webmail install?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Seasoned Hero
Posts: 6,973
Thanks: 1,538
Fixes: 12
Registered: ‎01-12-2010

Re: Webmail - Extremely Slow

I dont get the authentication errors on the web mail Just slooow speeds

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Highlighted
Pro
Posts: 311
Thanks: 144
Registered: ‎10-12-2010

Re: Webmail - Extremely Slow


@bobpullen wrote:

Just so I'm clear, am I right to assume that people still experience performance issues when trying the Basic Webmail install?


I wasn't aware of Basic Webmail but just tried it and was quicker for the first bundle of emails I selected but is now unresponsive.

Highlighted
Grafter
Posts: 41
Thanks: 13
Registered: ‎11-05-2016

Re: Webmail - Extremely Slow

I have never found SquirrelMail to be appreciably quicker than Plusnet 'Advanced' Webmail: they can both take an age to login, logout, load an email, delete an email, send an email (and trying to write one in the first place is exactly that: very trying!).

Pleeease do something!

EDIT: Am currently finding that each of these operations takes about 30 seconds, even if it's just a plain text email, i.e., no graphics or images. (Although am also finding that SquirrelMail is currently quicker.)

Highlighted
Grafter
Posts: 29
Thanks: 2
Registered: ‎04-11-2013

Re: Webmail - Extremely Slow

 

Basic Webmail is sometimes a bit faster but frequently just as unusable.   Like just a moment ago when it timed out on me

Highlighted
Grafter
Posts: 26
Thanks: 7
Registered: ‎17-05-2016

Re: Webmail - Extremely Slow


@bobpullen wrote:

Just so I'm clear, am I right to assume that people still experience performance issues when trying the Basic Webmail install?


I just tried. It may be marginally faster but it has its own problems, such as:

"The connection was interrupted

The connection to webmail.plus.net was interrupted while the page was loading."

 

Highlighted
Superuser
Superuser
Posts: 10,060
Thanks: 1,368
Fixes: 75
Registered: ‎06-04-2007

Re: Webmail - Extremely Slow


@bobpullen wrote:

Just so I'm clear, am I right to assume that people still experience performance issues when trying the Basic Webmail install?


Yes, performance using Basic and Advanced Webmail seems little different to me. This applies both for an account with over 2000 messages in its Inbox and for one with fewer than 10.

Performance is similar using Firefox on Windows Vista 32 bit, and Chrome on a Nexus 7 with Android 6.0.1. Both experience Secure Connection Failed errors.

David
Highlighted
Rising Star
Posts: 63
Thanks: 42
Registered: ‎21-04-2016

Re: Webmail - Extremely Slow

My experience of PN Webmail on Fri,Mon,& Tues was a good improvement on the 10-14 days previous as mentioned across this post. It was faster, and almost none of the failure to connect, failure to add attachment, failure to save, failure to send, etc. BUT, today we're back to all the afore mentioned probs/issues, constantly when used across this morning, and then it froze completely at noon, whilst tryng to send. Couldn't move off the e-mail I was trying to send, or into a different menu, and couldn't even logout. I'm just logging that here for reference.

On Friday I had a good conversation on the phone with a PN staff member. We listened to eachother, and I felt an understanding of the recent degradation of the PN webmail had been registered by a PN member of staff. I was assured of an "escalation " of the subject internally by PN with a proper investigation into recent issues experienced by multiple PN customers, and a response to myself and/or a statement from PN on the subject. Hopefully this is the case and we will hear a response soon.

This is all via PN web assistant/ question raised ref 125938407

Highlighted
Dabbler
Posts: 15
Thanks: 10
Registered: ‎23-05-2016

Re: Webmail - Extremely Slow

The speed/connection problems seem worse than ever this morning - so clearly some urgent action by Plusnet is essential.

As promised, Matthew called me today just to assure me that the issues are now being taken seriously, with hopefully an update on progress due on Friday. I mentioned that one of the more irritating issues are the regular timeouts - particularly when half way through writing a carefully worded message! I now save every 1 minute, but it shouldn't really be necessary. I can only assume that the issues with very slow speed, frequent Timeouts and Secure Connection Failures are all part of the same problem - insufficient  server capacity?

Highlighted
Seasoned Hero
Posts: 6,973
Thanks: 1,538
Fixes: 12
Registered: ‎01-12-2010

Re: Webmail - Extremely Slow

If you search the forum no doubt you will find this is not a recent problem.
PN have been going to fix web mail for years!
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Highlighted
Grafter
Posts: 41
Thanks: 13
Registered: ‎11-05-2016

Re: Webmail - Extremely Slow

It's particularly boring having to wait 30 seconds to 'load' an email, just so I can delete it (another 30 seconds). Why can't I just highlight it, hit 'delete' and then it's gone?

Appalling service from Plusnet.

Highlighted
Dabbler
Posts: 15
Thanks: 10
Registered: ‎23-05-2016

Re: Webmail - Extremely Slow

30secs !! That's brilliant! I dream of speeds like that!

It seems that Plusnet have taken Python's Yorkshireman's sketch literally.

By the way, I mentioned to Matthew that this was not a new or recent issue - he seemed unaware of that. That's a bit worrying.