cancel
Showing results for 
Search instead for 
Did you mean: 

WIndows Live Mail 2011 second email account problem

Zasps
Dabbler
Posts: 23
Registered: 27-03-2009

WIndows Live Mail 2011 second email account problem

Following the instructions on the Plusnet email setup page I added an extra email account. It doesn't work, though. I tested it by sending an email to itself, but when I click Send/Receive I get a Logon box with 'Please enter your user name and password for the following server', along with the correct user name and password for the account. If I click OK, it just appears again (and again, etc.). The only way to progress is to click Cancel. I then get a window with an error message informing me that I entered the wrong password (but I haven't). It's only Sending/Receiving emails for the original account, not the new one.
How do I set it so that when I click Send/Receive, it updates both email accounts?
2 REPLIES
Superuser
Superuser
Posts: 9,452
Thanks: 789
Fixes: 52
Registered: 06-04-2007

Re: WIndows Live Mail 2011 second email account problem

Did you wait 30 minutes for the mail system to set the second mailbox up after creating it using Manage My Mail? What did it say "the following server" was?
In Windows Live Mail have you created a separate mail account for the new mailbox with the username set to accountname+mailboxname and password as defined for mailboxname in Manage My Mail?
David
Zasps
Dabbler
Posts: 23
Registered: 27-03-2009

Re: WIndows Live Mail 2011 second email account problem

Thanks for replying, spraxyt. You pointed me in the right direction, and after a bit of trial and error I now have the new account up and running.