cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to send emails.

FIXED
rodc
Interested
Posts: 2
Registered: ‎06-08-2007

Unable to send emails.

Hi,

I've recently got a EE 4G router because the performance is 10x what I get over the phone lines, however I still want to use my plustnet/force 9 emails (I'm still paying for the force9 broadband).

Everything was working perfectly, sending and receiving emails via the EE box but going through the plusnet servers.

Until sometime on Saturday outgoing emails stopped working.

I get the following email when trying to send an email...

SASL authentication failed; server relay.force9.net[212.159.9.104] said: 535 ...authentication rejected as source IP has a poor reputation

My settings are...

  • SMTP server relay.force9.net
  • SMTP Port 25 (Tried 587, made no difference)
  • Encryption Mode None
  • Authentication required Yes

Using the mail client on my phone, when I connect it to the plusnet Wi-Fi it can send emails, when I connect it to the EE Wi-Fi it fails with the authentication error.

Has anyone else encountered this issue?

3 REPLIES 3
MisterW
Superuser
Superuser
Posts: 11,153
Thanks: 3,427
Fixes: 260
Registered: ‎30-07-2007

Re: Unable to send emails.

Yes, I've seen it occasionally when using a mobile network. The IP address you're allocated when on a mobile network will vary each time you connect. The error means that whoever previously had that IP had probably sent lots of spam and so that IP has been given a poor reputation, and so the PlusNet mail system won't accept mail from that IP. It's usually a transient situation and will clear either when you get a new IP or when that IP reputation improves after a day or so.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Alex
Community Veteran
Posts: 5,477
Thanks: 908
Fixes: 12
Registered: ‎05-04-2007

Re: Unable to send emails.

Fix

Yep as @MisterW said it sounds like your IP has been blacklisted.

I would turn off mobile data for a while (maybe an hour or two), reconnect and see if improves anything (i.e. I mean works).

rodc
Interested
Posts: 2
Registered: ‎06-08-2007

Re: Unable to send emails.

Thank you both @Alex  & @MisterW switching the box off for a couple of hours fixed the problem.

Not sure what the lease time on the ip address is but a couple of hours was enough to get a new one which wasn't blacklisted.