cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to send emails after leaving Force9.

DavidEvans123
Newbie
Posts: 3
Thanks: 1
Registered: ‎30-07-2021

Unable to send emails after leaving Force9.

Hi,

I have recently changed from Force9 as an ISP, but retained a mail only account.

I am able to receive emails on my iPhone and access all mailboxes via webmail, but am unable to send emails from either iPhone or Webmail. 

When attempting to send from Webmail, on pressing send the following error message is briefly displayed 

“SMTP Error (535) Authentication Failed. 

The message on the iPhone is less precise and is “The username or password for relay.force9.net is incorrect”


Appreciate any help or guidance that can be provided. 

David. 

7 REPLIES 7
Strat
Moderator
Moderator
Posts: 30,661
Thanks: 3,503
Fixes: 515
Registered: ‎14-04-2007

Re: Unable to send emails after leaving Force9.

I think you should be sending mail via your new provider's service.

Customer and Forum Moderator. Windows 10 Firefox 92.0 (64-bit)

DavidEvans123
Newbie
Posts: 3
Thanks: 1
Registered: ‎30-07-2021

Re: Unable to send emails after leaving Force9.

Hi Strat, thanks for taking the time to reply.
Plusnet/F9 do offer a mail only service as per this post https://community.plus.net/t5/Email/email-only-account/m-p/1712922#M30193 by Gandalf.

I am hoping one of the staff knowledgeable on this point can pick this up and resolve as there seems to be a number of posts where other customers have had similar issues as I guess this is not such a common support request.
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,246
Thanks: 6,849
Fixes: 1,138
Registered: ‎21-04-2017

Re: Unable to send emails after leaving Force9.

Thanks for your post @DavidEvans123 and welcome to our Community Forums.

I'm sorry to see you're unable to send emails after leaving us. 

I suspect this is due to your account being a legacy Force9 one, your emails may not have been rebuilt in the right way automatically on the backend system as the free product we'd move you on is of a Plusnet brand. 

I've raised a NetOps task for further investigation and I'll provide an update as soon as I know more, this should be within the next 3 working days via the support ticket I've raised on your account Here.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,246
Thanks: 6,849
Fixes: 1,138
Registered: ‎21-04-2017

Re: Unable to send emails after leaving Force9.

Hi @DavidEvans123

I've discussed this with a colleague from our NetOps team and there's a fair bit of complications here with getting your Force9 emails up and running as they should be on a free email account, due to the legacy nature of F9 in our systems, because a free email account technically is of a Plusnet brand, because there is no Force9 Mail product. 

I've destroyed the Plusnet Mailboxes component so we can try adding the equivalent Force9, but this isn't showing for us to add. For now, I've re-added the Plusnet one back on. You'll need to go back to Manage My Mail at plus.net/email to re-create your email addresses again to be able to receive mail at least still.

Ideally we should've set expectations that we can't retain your Force9 email addresses after cancellation, because while in theory it should be possible, it's a risk and can get messy in our systems.

If you can leave this with me still, I'd like to speak to another colleague in our NetOps team to see if there's anything further we can do to fix, however he's not in the office this week, so I'll check back a week today.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
DavidEvans123
Newbie
Posts: 3
Thanks: 1
Registered: ‎30-07-2021

Re: Unable to send emails after leaving Force9.

 

@Gandalf ,

many thanks for your two replies and looking into our issues.

I look forwards to hearing from you in a weeks time.

regards,

 

David.

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,246
Thanks: 6,849
Fixes: 1,138
Registered: ‎21-04-2017

Re: Unable to send emails after leaving Force9.

Thanks for getting back to me @DavidEvans123 

No problem, I’ll do my best to try to get this sorted. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Townman
Superuser
Superuser
Posts: 17,642
Thanks: 7,357
Fixes: 71
Registered: ‎22-08-2007

Re: Unable to send emails after leaving Force9.


@Strat wrote:

I think you should be sending mail via your new provider's service.


Hi @Strat 

This is really old school and not the way one would work these days, especially where receiving mail systems implement strict SPF sender source checking.  Emails should always be sent using authenticated outbound server connection to the SMTP service "belonging to" the sending email address.

Using the new ISP's SMTP server to send emails from other provider's email addresses might work where SPF is not checked.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.