cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to send e-mails

FIXED
Highlighted
Aspiring Pro
Posts: 349
Thanks: 44
Fixes: 3
Registered: ‎28-06-2007

Unable to send e-mails

Hi

Due to the lockdown my daughter who is with PN (line, router & email) has taken her computer home. She set it all up and received e-mails but cannot send them, the only thing different is at home she is on BT. What settings in Outlook 2016 require amending to enable emails to be sent please.

Regards

7 REPLIES 7
Highlighted
Hero
Posts: 3,890
Thanks: 1,333
Fixes: 32
Registered: ‎24-02-2012

Re: Unable to send e-mails

@mort7890 To send from a non-PN connection, authentication needs to be set to 'on'.

John
Highlighted
Aspiring Pro
Posts: 349
Thanks: 44
Fixes: 3
Registered: ‎28-06-2007

Re: Unable to send e-mails

Hi @jab1 

Tried that using same as the incoming details also tried other ports. Error or timed out connection, I have seen this before with BT but have been unable to rectify it as I think it is BT blocking or safeguarding their system. However I am sure there is a way round the problem.

Highlighted
Hero
Posts: 3,890
Thanks: 1,333
Fixes: 32
Registered: ‎24-02-2012

Re: Unable to send e-mails

Sorry it didn't work. I set my authentication up about 8 years ago, so can't even remember how I did it, but in any case this was on Thunderbird.

Hopefully one of the more knowledgable people will be able to help.

John
Highlighted
Aspiring Pro
Posts: 349
Thanks: 44
Fixes: 3
Registered: ‎28-06-2007

Re: Unable to send e-mails

Fix

Hi @jab1 

Found another port setting to try and that has worked so all seems now OK.

Highlighted
Hero
Posts: 3,890
Thanks: 1,333
Fixes: 32
Registered: ‎24-02-2012

Re: Unable to send e-mails

Good. 👍

John
Highlighted
Moderator
Moderator
Posts: 20,096
Thanks: 3,681
Fixes: 394
Registered: ‎06-04-2007

Re: Unable to send e-mails

Moderator's note(s):

Thread moved from Tech Help to Email.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Superuser
Superuser
Posts: 15,498
Thanks: 6,157
Fixes: 41
Registered: ‎22-08-2007

Re: Unable to send e-mails

"Found another port setting to try and that has worked so all seems now OK"

For the benefit of others encountering similar issues.

Indeed - port 25 is often used (inappropriately) for email SUBMISSION rather than the correct port 587.  Many network owners inhibit access to port 25 on SMTP servers not on their network.  Consequently, a set up which works on the ISP's network (with or without authentication) is at risk of not working when on another network, not belonging to the same ISP.  The SMTP MX email relay port 25 should therefore never be used by email clients, especially if the computer is going to move around network providers.

Note port 587 with encryption needs to specify STARTTLS not SSL/TLS.  On some SMTP servers the deprecated port 465 with SSL/TLS still works - but is arguably not within current RFC specifications.