cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble setting up my plusnet emails accounts

Luttonlodge
Newbie
Posts: 2
Registered: ‎04-03-2023

Trouble setting up my plusnet emails accounts

I have been using plus net  accounts on Thunderbird for many years and on different machines. Currently I am using Linux Mint.

I have three email accounts set up on plus net.

  1. Is the postmaster account home@address.plus.com
  2. the main account to use     mike@address.plus.com
  3. third is my partners            jolene@address.plus.com

The first account I have had no problems setting up, following the guide

How to set up Plusnet email - what settings to use

That account works fine but the second and third accounts will not work using those settings. Having set them up on quite a few machines over the years, I remember having to indicate by adding something in one of the boxes (during the set up) This information was included by instructions provided by Plus Net, in a table.

It was something like [home@address.plus.com +mike].

I expected to get this information from the set up instructions. I have contacted the helpers by phone but them obviously didn't understand what I  was talking about.

If you understand what I am talking about please let me know.

9 REPLIES 9
jab1
Legend
Posts: 17,066
Thanks: 5,464
Fixes: 254
Registered: ‎24-02-2012

Re: Trouble setting up my plusnet emails accounts

@Luttonlodge You have it nearly correct, but the 'extra' accounts should be 'defaultaccount+mike'@address.plus.com' and  'defaultaccount+jolene@address.plus.com'.

HTH

John
Dan_the_Van
Aspiring Hero
Posts: 2,555
Thanks: 1,152
Fixes: 73
Registered: ‎25-06-2007

Re: Trouble setting up my plusnet emails accounts

@jab1 

that is not correct

@Luttonlodge 

For the given account you setup the email address as such mike@address.plus.com

For the user name setting for SNMP (outgoing) and IMAP or POP3 (incoming) settings will be address+mike

SMTP Authentication is only needed if you're sending emails from a non-Plusnet Internet connection

plusnet snmp.png

HTH

 

 

jab1
Legend
Posts: 17,066
Thanks: 5,464
Fixes: 254
Registered: ‎24-02-2012

Re: Trouble setting up my plusnet emails accounts

@Dan_the_Van If the OP is setting up the 'subaccount' in 'Manage My Mail', which I assumed they were, then my suggestion is correct - I think - if not, then you could be correct. Not looking for an argument, BTW.

John
jab1
Legend
Posts: 17,066
Thanks: 5,464
Fixes: 254
Registered: ‎24-02-2012

Re: Trouble setting up my plusnet emails accounts

Late edit to the above. Sorry, @Dan_the_Van , I may have got this totally wrong. @Luttonlodge , exactly where are you hitting the problem - in TB?

John
Townman
Superuser
Superuser
Posts: 23,032
Thanks: 9,615
Fixes: 160
Registered: ‎22-08-2007

Re: Trouble setting up my plusnet emails accounts

@Dan_the_Van wrote:

SMTP Authentication is only needed if you're sending emails from a non-Plusnet Internet connection

plusnet snmp.png

HTH

 

 

@Dan_the_Van 

Whilst if on the network, one can send emails without authentication, some receiving email environments will complain that the email submission was not authenticated.  Also configuring without authentication only leads to issues when the (generally portable) device is "moved" to a different network.

Port 465 is deprecated and though it does work ought not to be used.

Also it does not help that Plusnet's set up guide infers that STARTLTS encryption should be used for the inbound server as well as SMTP.  I have made multiple requests for it to be corrected for far too long to recall.

In summary the settings should be...

  • IMAP: imap.plus.net port 993 encryption SSL/TLS
  • POP3: mail.plus.net port 995 encryption SSL/TLS
  • SMTP: relay.plus.net port 587 encryption STARTTLS
  • User name (authentication) configured on BOTH incoming and outgoing servers
    • Default mailbox accountname
    • Secondary mailbox accountname+mailboxname

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Dan_the_Van
Aspiring Hero
Posts: 2,556
Thanks: 1,152
Fixes: 73
Registered: ‎25-06-2007

Re: Trouble setting up my plusnet emails accounts

@Townman

when I setup an email account on Thunderbird or gmail android app they select SSL/TLS for the connection by default, I'm free-online, so; 

Incoming - imap.free-online.net port 993 encryption SSL/TLS

Outgoing - relay.free-online.net port 465 encryption SSL/TLS

I understand the differences between SSL/TLS and STARTTLS, I use defaults as they work

The plusnet help page suggests

If your client doesn't support STARTTLS, then you can set SSL/TLS to Yes and set the outgoing port to 465

In the future I will share your recommendations for email settings.

Dan.

Luttonlodge
Newbie
Posts: 2
Registered: ‎04-03-2023

Re: Trouble setting up my plusnet emails accounts

demonstration.png

  I have read all of your messages and I have tried the settings which I think you suggested I use. The above settings still don't work. Can you suggest where I am going wrong.

Townman
Superuser
Superuser
Posts: 23,032
Thanks: 9,615
Fixes: 160
Registered: ‎22-08-2007

Re: Trouble setting up my plusnet emails accounts

The user name should be address+mike

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

jab1
Legend
Posts: 17,066
Thanks: 5,464
Fixes: 254
Registered: ‎24-02-2012

Re: Trouble setting up my plusnet emails accounts

And, if that is how you are actually attempting to set it up, the 'address'  bit should be your actual account name.

John