cancel
Showing results for 
Search instead for 
Did you mean: 

Thunderbird set-up problems

jwemerald
Newbie
Posts: 4
Registered: ‎03-06-2011

Thunderbird set-up problems

HI
I've just set up Thunderbird on my wife's laptop.  I followed the Plusnet instructions and everything seemed to go smoothly.  However, though I've successfully sent emails TO the account, emails can't be sent FROM the account.
The following error message appears:
The mail server responded:  relay not permitted for your IP.
My Plusnet account is still being processed and I'm currently with Virgin.  Would I be right in thinking that the error has occurred because I am still with Virgin and that everything should be fine once I switch over to Plusnet?

Has anyone experienced a similar problem?
Many thanks for any help/advice/comfort you can give me.  Smiley
James
10 REPLIES
Gel
Seasoned Pro
Posts: 1,617
Thanks: 165
Fixes: 14
Registered: ‎02-08-2007

Re: Thunderbird set-up problems

What SMTP are you using?; if not yet with plusnet "relay.plus.net" needs to be replaced
by the Virgin SMTP address.
Moderator
Moderator
Posts: 27,070
Thanks: 1,785
Fixes: 144
Registered: ‎14-04-2007

Re: Thunderbird set-up problems

smtp.virgin.net

Customer and Forum Moderator. Windows 10 Firefox 62.0.3 (64-bit)

Superuser
Superuser
Posts: 9,807
Thanks: 1,176
Fixes: 67
Registered: ‎06-04-2007

Re: Thunderbird set-up problems

As you discovered Plusnet's mail relays require you to be connected via a Plusnet IP to use them without authentication. The same is probably true of Virgin, they wouldn't allow you to use their relay (smtp) server whilst connected via a Plusnet IP. Once your Plusnet account has been activated all should be well.
It is possible to use the Plusnet relays from non-Plusnet IPs using authentication. The settings for this are described in the help pages you've probably already visited. Send mail from any connection (SMTP Authentication). You probably *won't* be able to use this until your broadband account has been activated. However you can send from webmail as you've already discovered.
David
David
jwemerald
Newbie
Posts: 4
Registered: ‎03-06-2011

Re: Thunderbird set-up problems

Hi,
Thanks to you all for your advice.  I tried altering the wording, but ran into a problem with the 'host name'.  There's no urgency, so I'll wait till I switch over officially when, presumably (hopefully) , the problem will resolve itself. As I only signed up on Friday, I'm guessing it will be another week or thereabouts before that happens.
All the best, and thanks again.
James
steve44
Newbie
Posts: 3
Registered: ‎20-06-2011

Re: Thunderbird set-up problems

I also have problems setting up in thunderbird.
Followed instructions and can send emails to my two new email setups, but cannot send out anything.
Keeps asking me for my password and then does not accept it. Changed the password on my second account and
still it will not accept it.
What am I doing wrong? Sad
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: Thunderbird set-up problems

Try Tools - Accounts - Server Settings. The Connection Security should be set to "None", and the Authentication method should be "Password, transmitted insecurely".
steve44
Newbie
Posts: 3
Registered: ‎20-06-2011

Re: Thunderbird set-up problems

Denzil.
Tried that and it is and still I cannot get incoming e-mails. Angry
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: Thunderbird set-up problems

Ah, but your message implied you had problems with outgoing mail. For incoming mail, I think the most common issue is that the username isn't entered the right way, or the server address is mistyped. Which instructions have you read? [url=http://www.plus.net/support/email/setup/tbird3_setup.shtml]These are specifically for TB3 with Plusnet settings. Have you set up different mailboxes on your account, and does the username you are using match the mailbox name?
steve44
Newbie
Posts: 3
Registered: ‎20-06-2011

Re: Thunderbird set-up problems

Thanks, I have now sorted out the problem with support.
Seems that I was using incorrect user name and I also had to change the SMPT from
SMTP: Plusnet Relay Server - relay.plus.net to 'e-mail address'  - relay.plus.net
Using Thunderbird 3.1
Anyway all is working fine now Smiley Smiley
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: Thunderbird set-up problems

Glad to hear it Smiley