cancel
Showing results for 
Search instead for 
Did you mean: 

Thunderbird and Evolution on Linux Mint 18.3 - nothing into Sent but webmail works ok

FIXED
lockettt557
Newbie
Posts: 2
Registered: 03-04-2018

Thunderbird and Evolution on Linux Mint 18.3 - nothing into Sent but webmail works ok

I am sure I must be doing something wrong but have no clue what it is.  Using webmail everything is working OK, emails are sent and received quickly and when I send an email it is copied into the Sent folder.  

Using Thunderbird, sent emails take a while to appear and nothing is added to the Sent folder. It's the same when I use Evolution.

I've sort of got around it by setting all sent emails to be BCC'd to one of my Gmail accounts, but it is less than satisfactory.  I've uninstalled/reinstalled both client apps but no joy.  I'm running IMAP, fortunately, so webmail catches everything but I don't understand what is going on when I try to use a client.

The server settings seem to me to be correct and in accordance with guidance (For receiving I am using 143 with insecure password, for sending I am using 587 rather than 25 for sending, no security etc etc)

Anyone got any ideas?

3 REPLIES
Superuser
Superuser
Posts: 9,771
Thanks: 1,151
Fixes: 63
Registered: 06-04-2007

Re: Thunderbird and Evolution on Linux Mint 18.3 - nothing into Sent but webmail works ok

Apart from needing manual configuration to get the incoming and outgoing server settings correct, Thunderbird on *Windows* normally discovers correct folder usage. Sorry, I don't know how good the Linux builds are in this respect. However I'm assuming their configuration pages are the same as for Windows.

First make sure Thunderbird has detected the server folder structure correctly. In Account Settings go to the "Server Settings" page then click the Advanced button on the right. Make sure the pop-up window is set as illustrated below.TBirdAdvSettings.png

Note that in the Personal namespace text box Inbox is followed by a full stop.

Copying sent messages into the Sent folder is configured on the Copies and Folders page.
Under "When sending messages, automatically"
,the "Place a copy in" checkbox should be ticked, and
 the "'Sent' folder on" radio button should be selected
The name given to the account should be selected in the select box alongside.

Unticking "Enable adaptive junk mail controls on this account" on the Junk Settings page helps.

Hope this is useful.

David
Community Veteran
Posts: 6,773
Thanks: 257
Fixes: 20
Registered: 16-02-2009

Re: Thunderbird and Evolution on Linux Mint 18.3 - nothing into Sent but webmail works ok

Fix
On the Linux one, right click on the account and choose settings.
Under Copies & Folders, tick the Place a copy in: and select the Other

We don't see the above screen shot.
lockettt557
Newbie
Posts: 2
Registered: 03-04-2018

Re: Thunderbird and Evolution on Linux Mint 18.3 - nothing into Sent but webmail works ok

It works!  Thanks to both, very much appreciated indeed.