cancel
Showing results for 
Search instead for 
Did you mean: 

Thunderbird (IMAP) *was* working, it isn't now

IanBish
Hooked
Posts: 5
Registered: ‎24-08-2021

Thunderbird (IMAP) *was* working, it isn't now

As a former Totalise user I was quite happily using IMAP in Thunderbird, however since the outage it just keeps giving me a "Login to server mail.totalise.co.uk has failed." I haven't changed any settings at this end, are there any change at Plusnet's end?

11 REPLIES 11
C1Rider
Grafter
Posts: 147
Thanks: 3
Registered: ‎06-01-2015

Re: Thunderbird (IMAP) *was* working, it isn't now

totalise.co.uk and plus.net have different addresses, ( I don't know if they were the same previously ) in the event of no reply or a " delayed " reply you could substitute

relay.plus.net and imap.plus.net

for your existing settings ( after making a copy of the existing settings - I suppose that goes without saying ! )

and test whether these address' work for you.

 

Regards..

 

IanBish
Hooked
Posts: 5
Registered: ‎24-08-2021

Re: Thunderbird (IMAP) *was* working, it isn't now

I just get the same message with "...imap.plus.net failed..." Thanks anyway.

C1Rider
Grafter
Posts: 147
Thanks: 3
Registered: ‎06-01-2015

Re: Thunderbird (IMAP) *was* working, it isn't now


Pity;

Last try.  ( if you haven't checked the ports )

 


IMAP.plus.net port 993 encryption TLS/SSL



relay.plus.net port 587 encryption STARTTLS

Regards..

 

TonyH1
Newbie
Posts: 3
Registered: ‎14-11-2021

Re: Thunderbird (IMAP) *was* working, it isn't now

I'm having the same problem - it was OK yesterday and isn't working today. I can sign in to plusnet webmail at https://webmail.plus.net/ and I can receive email on my Android phone via Gmail.

I did notice that Thunderbird had installed a new version of itself, so I wonder if that's the problem? My other email accounts are working OK in Thunderbird, it's just my Totalise one that won't receive new emails. I also notice I can send emails, so the SMTP server still seems to be OK.

C1Rider
Grafter
Posts: 147
Thanks: 3
Registered: ‎06-01-2015

Re: Thunderbird (IMAP) *was* working, it isn't now

I'm no expert on this although I notice that totalise has changed its address since my last post so it might automagically start working !

If Thunderbird on Android is working and Thunderbird on PC is not it might be worth while comparing the settings.

Regards..

 

IanBish
Hooked
Posts: 5
Registered: ‎24-08-2021

Re: Thunderbird (IMAP) *was* working, it isn't now

Thanks for the replies. I use the Gmail email client on Android, using port 143 (IMAP), and that's working. I guess something must have changed in Thunderbird.

TonyH1
Newbie
Posts: 3
Registered: ‎14-11-2021

Re: Thunderbird (IMAP) *was* working, it isn't now

It also works fins using Windows Mail on the same PC, same password. Feels a lot like a Thunderbird glitch, maybe to do with the new release?

jab1
Aspiring Legend
Posts: 12,255
Thanks: 3,895
Fixes: 153
Registered: ‎24-02-2012

Re: Thunderbird (IMAP) *was* working, it isn't now

@TonyH1 , @IanBish Nothing to do with TB - unless it is a brand-new install where you have allowed it to do everything 'automatically', but could be related to the current issues.

John
TonyH1
Newbie
Posts: 3
Registered: ‎14-11-2021

Re: Thunderbird (IMAP) *was* working, it isn't now

Sorry, @JAB , dumb question - what current issues?

jab1
Aspiring Legend
Posts: 12,255
Thanks: 3,895
Fixes: 153
Registered: ‎24-02-2012

Re: Thunderbird (IMAP) *was* working, it isn't now

@TonyH1 The 'crash' that started on Wednesday, and is still causing various issues?

John
IanBish
Hooked
Posts: 5
Registered: ‎24-08-2021

Re: Thunderbird (IMAP) *was* working, it isn't now

I'll put up with the slow and buggy webmail for this week before I look for alternatives. Thanks for the replies.