cancel
Showing results for 
Search instead for 
Did you mean: 

The Ghost of Autoturn Returns

dusty_bin
Grafter
Posts: 138
Registered: 12-06-2007

The Ghost of Autoturn Returns

Hi,
My problem seems to be similar to: http://community.plus.net/forum/index.php/topic,102763.0.html but I also have a problem with my MX entry too.
Initially I receieved a temporary rejection for an email sent to my home email address but quickly realised it was due to my computer being off.  After the decommissioning of Autoturn I had changed my other domain (mydomain-2) to POP3 + additional MX record http://community.plus.net/forum/index.php/topic,97124.msg841477.html#msg841477 but never got around to changing the entries for mydomain-1.
Obvious solution was to do the same for mydomain-1, but that seems to have been a mistake.
I now get a permanent rejection:
Reply from mx.avasin.plus.net[212.159.8.200]:
       >>> RCPT TO:<me@mydomain-1.org.uk>
       <<< 550 Invalid Recipient me@mydomain-1.org.uk
But email to me@mydomain-2.co.uk still gets through fine through both routes
Also, the additional MX record doesn't appear in nslookup but does in the portal configuration:
mydomain-1.org.uk       MX preference = 10, mail exchanger = mx.avasin.plus.net
ns1.force9.net  internet address = 195.166.128.16
ns2.force9.net  internet address = 195.166.128.17
mx.avasin.plus.net      internet address = 212.159.9.200
mx.avasin.plus.net      internet address = 212.159.8.200
Additional DNS records (Advanced)
Left field              Type    Pri     Right field
mail.mydomain-1.org.uk. a               81.174.xxx.yyy  
                       mx      5       mail.mydomain-1.org.uk.  
ntp                     cname           mail  

For mydomain-2 that works, I have:
mydomain-2.co.uk        MX preference = 5, mail exchanger = mail.mydomain-1.org.uk
mydomain-2.co.uk        MX preference = 10, mail exchanger = mx.core.plus.net
ns1.force9.net  internet address = 195.166.128.16
ns2.force9.net  internet address = 195.166.128.17
mail.mydomain-1.org.uk  internet address = 81.174.xxx.yyy
mx.core.plus.net        internet address = 212.159.8.1
mx.core.plus.net        internet address = 212.159.9.1
Additional DNS records (Advanced)
Left field Type Pri Right field
mail.mydomain-1.org.uk. a     81.174.xxx.yyy  
  mx   5   mail.mydomain-1.org.uk.  

Looks like I need to raise a ticket, but just wondered if anyone can spot anything wrong with the setup?
Update:
I have three maiboxes: myPNhostname (default), pop3 and spam
I have various aliases to pop3, including: me and postmaster.
I have sent emails to the aliases, directly to the mailboxes and to a random address (to check default) - all using @mydomain-1.org.uk.
They all fail except myPNhostname@mydomain-1.org.uk
I then tried postmaster@mydomain-2.co.uk and postmaster@myPNhostname.plus.com - both of these worked - but postmaster@mydomain-1.org.uk still fails.
Update:
Ticket 52614108 raised.