cancel
Showing results for 
Search instead for 
Did you mean: 

Spam button

FIXED
PRTplus
Newbie
Posts: 4
Thanks: 1
Registered: ‎07-01-2019

Spam button

The spam button disappeared about a week ago, then it returned, and now it's vanished again. Is it still supposed to be alongside the other buttons? Should I alter some setting? Thanks in advance.

[This is very similar to a post made in August 2018.]

8 REPLIES 8
Plusnet Help Team
Plusnet Help Team
Posts: 623
Thanks: 114
Fixes: 31
Registered: ‎06-08-2018

Re: Spam button

Hi @PRTplus,

I have logged into my webmail and the spam button is appearing. Are you accessing your mail through webmail or an email client?

If you are accessing it through webmail, could you send us a screenshot of what you are seeing.

In the meantime you can mark or unmark as spam by forwarding the message as attachments to the addresses below
 

spam@spamtraining.plus.com - Emails which are spam but not correctly tagged

notspam@spamtraining.plus.com - Emails tagged as spam which are not


Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
PRTplus
Newbie
Posts: 4
Thanks: 1
Registered: ‎07-01-2019

Re: Spam button

Many thanks.

It's a sporadic issue related to Webmail.

When I raised it, the Spam button had disappeared - it's now back in place as you can see on the attached image. When it's absent, the two buttons to its right shift left to fill in the space.

I can't immediately think that I'm doing anything that would make a difference!

Yes, I'll certainly use those email address you mention if the problem reoccurs.

 

Plusnet Help Team
Plusnet Help Team
Posts: 623
Thanks: 114
Fixes: 31
Registered: ‎06-08-2018

Re: Spam button

No problem @PRTplus,

I must admit it is unusual. Thank you for providing the screenshot but ideally we would need it when the issue is occurring. The next time it occurs, it may be worth while trying in a different web browser to see if the button reappears.

Thanks again.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
Highlighted
Community Gaffer
Community Gaffer
Posts: 3,246
Thanks: 5,437
Fixes: 108
Registered: ‎29-09-2011

Re: Spam button

I've raised this as a problem with our incident management team and it will be investigated shortly.

Thanks for letting us know.

 Jono H
 Plusnet Community Manager
PRTplus
Newbie
Posts: 4
Thanks: 1
Registered: ‎07-01-2019

Re: Spam button

The plot thickens!

I normally access Webmail via Firefox on a Windows 7 pc - and that's the source of my earlier screenshots.

1.  Approx 6 am this morning, I tried another access path via Internet Explorer on a Windows 10 pc The button was absent as per 1st attachment below. However it was shown on the Firefox/Windows 7 screen as per 2nd attachment.

2.  At noon today, the button was missing from the Firefox/Windows 7 screen. I (i) closed Firefox then immediately (ii) started it again - and the button was show on the Webmail screen.

[The only other poss. relevant observation was that I saw a dodgy email in my Inbox at noon. As per (i), there was no Spam button so I moved it to the Junk folder pro tem. For (ii) there was thus no dodgy email in the Inbox.]

As at 12.29, the button has gone AWOL again ...

 

Community Gaffer
Community Gaffer
Posts: 3,246
Thanks: 5,437
Fixes: 108
Registered: ‎29-09-2011

Re: Spam button

Fix

We've identified the problem and aim to have it fixed as soon as we can.

 

Thanks for flagging it 

 Jono H
 Plusnet Community Manager
PRTplus
Newbie
Posts: 4
Thanks: 1
Registered: ‎07-01-2019

Re: Spam button

Excellent - thanks everyone.

Community Gaffer
Community Gaffer
Posts: 3,246
Thanks: 5,437
Fixes: 108
Registered: ‎29-09-2011

Re: Spam button

This fix has now rolled. Thanks for reporting it.

 Jono H
 Plusnet Community Manager