cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up POP email in MS-Outlook 2016

njhowarth
Newbie
Posts: 2
Registered: a month ago

Setting up POP email in MS-Outlook 2016

I'm having problems setting up POP email using MS-Outlook 2016

I've used the following settings:

Incoming server: mail.plus.net
Incoming port: 995
Outgoing server: relay.plus.net
Outgoing port: 587
STARTTLS: Yes
SMTP Authentication: Yes

When I send and receive email, I get a Security warning about the security certificate 'The target principal name is incorrect'. The certificate is issued by Go Daddy for 'mail.plus.net'.

When I check my MS-Outlook settings, they have been changed to:

Incoming server: pop3.plus.net
Incoming port: 995
Outgoing server: smtp.plus.net
Outgoing port: 465
STARTTLS: Yes
SMTP Authentication: Yes

I have tried a manual repair to correct the problem, but the MS-Outlook settings are changed every time.

Any thoughts on what I can do. Although I can ignore the security warning and continue, it's very frustrating!

TIA

Nigel

Tags (1)
3 REPLIES 3
Brian_K
Newbie
Posts: 6
Registered: 4 weeks ago

Re: Setting up POP email in MS-Outlook 2016

I'm not sure if this is any help to you, but I'm uploading some screenshots of the setup I use in The Bat! e-mail client and it works flawlessly.

njhowarth
Newbie
Posts: 2
Registered: a month ago

Re: Setting up POP email in MS-Outlook 2016

Thanks Brian

 

It didn't cure my problem but I managed to fix it by changing SSL/TLS to STARTTLS

Servers have not changed but I'm no longer getting the security warnings.

 

Cheers,

Brian_K
Newbie
Posts: 6
Registered: 4 weeks ago

Re: Setting up POP email in MS-Outlook 2016

Ah yes, I have that option too in The Bat! (I'd forgotten about that and only discovered it when I was having problems sending e-mail when I was using Surfshark VPN).

Screenshot - 23_08_2021 , 20_06_41.png