cancel
Showing results for 
Search instead for 
Did you mean: 

Sent emails not received at random

TomMorris
Newbie
Posts: 3
Registered: ‎21-10-2018

Sent emails not received at random

I obtained my domain name through Freenetname {FNN for short} in March 2000. It has migrated through Madasafish to Plusnet. In 18 years I cannot remember any problems with email until April/May this year when there were a lot of error messages which cleared themselves eventually. The domain is currently registered by you under Madasafish. I did ring your Phone Help in April and they raised ticket number 173566185 but only really confirmed my FNN settings

I have always run on Apple Mail on various Macs and latterly on iPads and iPhones as well. My current iMac is running on the last High Sierra version 11.13.6 and my iPad 2 and iPhone 6 on the latest iOS 12.0.1. (I do not usually update the MacOS until the second major update). I mostly send pictures from my iMac and emails with links from the iPad and iPhone.

My current problem is that emails are sent from all three devices but, seemingly randomly, not being received. On the iPad and iPhone I send to copy to myself and I always get that. I was first alerted that there was a fault on Sunday, 7 October when I rang my friend to tell him that some jpgs had been sent to him and one other recipient from my iMac and he had not received them. The other recipient hadn’t got them either. I had also sent another larger batch to someone else and they had not been received either. I believe I receive all incoming mail.

I later learnt that a number of mails to one or more recipients containing links send from my iPad on the Saturday evening had been received except one which hadn’t. No error messages are received, except six 504 messages on 10 October but these haven’t been received since.

Every day I ring friends to find out what they have got, today 23 October none of three sent from my iPad and iPhone. Usually if I forward emails which I have sent but not received then they are received and I can also reply to incoming mail

I spent over an hour on your Phone Help on 9 October speaking to two people whose stock answers when I said I used three Apple products were a) have I tried it on another make (no) and b) it’s an Apple problem so ring them. They could not explain why it was happening randomly. I rang Apple on 11 October and after answering questions and receiving a couple of emails the conclusion when it was very, very likely not them.

This Sunday I sent pictures to the three recipients from the iMac and they received everything. But on the iPad and iPhone it’s send and hope. I do not have the technical experience of others on this forum but a friend suggests that something is maybe being treated as spam.

Please can you assist me?

Tom

5 REPLIES 5
RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Sent emails not received at random

 

Hi @TomMorris

 

Thanks for getting in touch.

 

Just to confirm - if you send the affected emails via our webmail service, rather than through Apple Mail, do they reach the intended recipients successfully?

 

Thanks

 

Dave

TomMorris
Newbie
Posts: 3
Registered: ‎21-10-2018

Re: Sent emails not received at random

Sorry I was busy yesterday.

I have just sent on webmail two emails which hadn't been received and they have both been received.

I will mention that they are reconstructions of the ones I sent. One was sent at 10:25 yesterday morning from my iPad and not received but I re-sent it using the same method at 17:37 and it WAS received. The other was also from my iPad and was not received today at 14:08.

I have forwarded the originals of non-received emails to the recipients and they are received.

It continues to be random and many do get through. I would not like to always use webmail and it would limit how I use email. The sender does not show my domain name. I would not be able to use the Apple share feature and it would take time to set up a contacts directory and lot of effort to compose one email.

Hoping you can find the solution.

Tom Morris

 

 

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,199
Thanks: 314
Fixes: 117
Registered: ‎26-03-2018

Re: Sent emails not received at random

Hi @TomMorris,

I'm sorry to hear you're experiencing this issue. So we can help to narrow down where the problem lies, can you confirm if its the same people not receiving emails at certain times consistently and please could you also confirm, if possible, if there's any trend to the email account they are using. For example, is it a Gmail or Yahoo account?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
TomMorris
Newbie
Posts: 3
Registered: ‎21-10-2018

Re: Sent emails not received at random

I haven't rung every person to check which emails they have received. Just four but not every day.

I usually send emails to a single recipient or a group of varying numbers. The most frequent are btinternet (usually), talk21, mac,

globalnet, gmail and a couple of domain names.

I can say that the email I mentioned which first not received (sent from iPad at 10:25 on Wed 24 Oct) and then later replicated (at 17:37 on the same evening) was received and was sent to btinternet. I don't see any particular trend for the time of day or day. One I sent to group of five today at 13:13 was not received.

I was first aware of a problem on the weekend of 6/7 October, did anything change in the week before that?

I get messages when the globalnet account's inbox is full and I wonder why I don't get any error messages for these disappearing emails.

Thanks,

Tom Morris.

 

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,199
Thanks: 314
Fixes: 117
Registered: ‎26-03-2018

Re: Sent emails not received at random

Thanks for getting back to us @TomMorris.

I have raised a ticket on your account in regards to this issue which can be viewed here. If you have any queries about this please don't hesitate to get back in touch.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team