cancel
Showing results for 
Search instead for 
Did you mean: 

Sent box problem

FIXED
longshanks67
Grafter
Posts: 45
Thanks: 4
Registered: ‎29-11-2016

Sent box problem

I have a problem with the sent box on both my email addresses in as much sent messages are not copied to there.

I have checked out copies and folders and checked the appropriate box but it makes no difference. when I send an email from either address the progress bar bounces back and forth on the sent box indicator  for a long time and I have to shut it down.

  Some advice please.

9 REPLIES 9
MisterW
Superuser
Superuser
Posts: 11,183
Thanks: 3,451
Fixes: 260
Registered: ‎30-07-2007

Re: Sent box problem

@longshanks67 youre using Thunderbird with IMAP , yes ?

In which case Thunderbird defaults to the wrong context for the 'Sent' folder and you have to manually selct the correct one.

In Thunderbird , select the mail account, Go to 'Settings' , 'copies and folders' and in the 'When sending messages' , 'Place a copy in' configuration , uncheck the 'Sent' folder button, check the 'other' button and in the dropdown box , select the mail account , Inbox, Sent.

That should work then.

Repeat for each of your mail accounts.

 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

longshanks67
Grafter
Posts: 45
Thanks: 4
Registered: ‎29-11-2016

Re: Sent box problem

Hi MisterW. 

    Thanks, I tried your idea and it makes no difference still nothing placed in sent boxes on both email addresses.

MisterW
Superuser
Superuser
Posts: 11,183
Thanks: 3,451
Fixes: 260
Registered: ‎30-07-2007

Re: Sent box problem

Does TB still hang when trying to copy to the sent folder ?

I'll try and get a screenshot from my laptop configuration later and post it.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

longshanks67
Grafter
Posts: 45
Thanks: 4
Registered: ‎29-11-2016

Re: Sent box problem

Hi,

No TB doesn't hang now it just will not place emails sent into the sent box.

MisterW
Superuser
Superuser
Posts: 11,183
Thanks: 3,451
Fixes: 260
Registered: ‎30-07-2007

Re: Sent box problem

Ahh! , that sounds like its actually putting them somewhere but not displaying/synchronising the folder its putting them in.

Do they show in the sent folder on webmail ?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

longshanks67
Grafter
Posts: 45
Thanks: 4
Registered: ‎29-11-2016

Re: Sent box problem

hello again,

I have just realized my sent messages are copied to my in boxes. 

MisterW
Superuser
Superuser
Posts: 11,183
Thanks: 3,451
Fixes: 260
Registered: ‎30-07-2007

Re: Sent box problem

Fix

Oops!

You selected the wrong folder then when using the 'other' dropdown. Its confuing because the PN server has all the other folders under INBOX. So you have to be slightly careful that you select the 'Sent' folder  in the dropdown menu  under INBOX

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

longshanks67
Grafter
Posts: 45
Thanks: 4
Registered: ‎29-11-2016

Re: Sent box problem

Thanks my friend, I've finally cracked it with your help. the sent box problem has gone.

regards

Brian

MisterW
Superuser
Superuser
Posts: 11,183
Thanks: 3,451
Fixes: 260
Registered: ‎30-07-2007

Re: Sent box problem

Glad we got it sorted.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.