cancel
Showing results for 
Search instead for 
Did you mean: 

Sending emails via smtp.gmail.com

ismunday
Newbie
Posts: 8
Registered: ‎06-07-2011

Sending emails via smtp.gmail.com

In the last week I've experienced numerous problems sending emails via my company's Google Apps email account (using smtp.gmail.com) from my Plus.net home connection and I'm wondering if the Cloudmark migration is the root cause.
I'm sending html emails, sometimes with links, and getting a "cannot send email via this server" error.  This is not always the case however.  It also seems that if having a problem sending and HTML mail, converting it to plain text results in it successfully being sent.
I have no problem sending from a non Plus.net connection.  Has anyone else had similar problems that only started recently?
Regards,
Ian
8 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,489
Thanks: 1,202
Fixes: 96
Registered: ‎04-04-2007

Re: Sending emails via smtp.gmail.com

Ian, if you're using Google's SMTP server then the Cloudmark migration won't have anything to do with your problem because your outbound messages won't be going anywhere near the Cloudmark appliances.
What email application are you using to send these messages? Gmail itself or a standalone client?
Are you definitely sending via smtp.gmail.com rather than relay.plus.net?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

ismunday
Newbie
Posts: 8
Registered: ‎06-07-2011

Re: Sending emails via smtp.gmail.com

That's what has confused me.
I'm using Mail 5.1 on Mac OS X Lion 10.7.2.
Regards,
Ian
Community Gaffer
Community Gaffer
Posts: 13,489
Thanks: 1,202
Fixes: 96
Registered: ‎04-04-2007

Re: Sending emails via smtp.gmail.com

Assuming the mail account is actually configured to use Google's relay server then Cloudmark isn't going to be the issue here. Seems very odd it only happens on your Plusnet connection though unless there's an issue with that? Must admit though, it looks fairly stable from here:
Session Ended	Session Duration
N/A One Day, 17:36:30 (on going)
23:15 27/Nov/2011   4:38:59
18:35 27/Nov/2011 8 Days, 0:20:18
18:15 19/Nov/2011 2 Days, 7:13:30
11:01 17/Nov/2011 4 Days, 1:47:28
09:13 13/Nov/2011 11 Days, 5:35:3
03:34 02/Nov/2011   7:1:16

Do you have any other email accounts configured, or is it just the Google apps one?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Swarbs
Newbie
Posts: 2
Registered: ‎30-11-2011

Re: Sending emails via smtp.gmail.com

I have the same problem. When attempting to send via smtp.gmail.com using Windows Live Mail on Windows 7 (64 bit) I get the following error message:
"Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.
Subject 'Re: 38310'
Server: 'smtp.gmail.com'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: SMTP
Port: 465
Secure(SSL): Yes"
Would be grateful for any help anyone can give me - my e-mail set up is the same as when I have used Sky, BT and Ultranet when in Russia, so it's unlikely to be a problem with my Gmail / WLM configuration. My Hotmail account uses the same client and is running fine. When this e-mail failed to send, I switched it to send with Hotmail and it went fine. I then sent the same e-mail using Gmail through the BTFON wireless service we have in our area and it again worked fine. So the problem is specific to Gmail when connected to PlusNet.
P.S. I also have sporadic connection issues when trying to connect to Google sites, including accessing Google docs, checkout, and even some Google search results. Is there a general problem with connecting to Google sites / services when on PlusNet? The connection seems to drop on an alarmingly regular basis.
ismunday
Newbie
Posts: 8
Registered: ‎06-07-2011

Re: Sending emails via smtp.gmail.com

My settings in Mail are:
Server:  smtp.gmail.com
Ports:  25, 465, 587
Secure SSL:  Yes
Authentication:  Password
I have my username and password correctly entered.
9 times out of 10 attempts to send a mail will fail, then occasionally it will be sent.
I also have problems accessing my Google Apps domains e.g. at https://docs.google.com/ - pages load sporadically and slowly.
I can access loads of other sites absolutely fine - e.g. http://www.bbc.co.uk/news/ and http://www.ebay.co.uk/
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Sending emails via smtp.gmail.com

A quick Google search seems to indicate that this problem is usually specific to Apple products
Swarbs
Newbie
Posts: 2
Registered: ‎30-11-2011

Re: Sending emails via smtp.gmail.com

It's not Apple specific for me - I'm running Windows 7 on a Dell Inspiron 15R.
I appear to have fixed the e-mail problem by using relay.plus.net as my outgoing mail server (with port 25 and disabling SSL and SPA). But the sporadic internet connection problem still tends to resurface from time to time, and not only on Google sites now. Refreshing the page generally works ok, but it's still annoying, particularly when shopping online as a single page load failure in some checkout processes can boot you right back to the beginning of the process...  Angry
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Sending emails via smtp.gmail.com

Hi Swarbs,
Just had a look at your connection logs and I can't see any drops, could it possibly be drops in wireless connectivity between your computer and the router? If not that, possible DNS issues maybe?