cancel
Showing results for 
Search instead for 
Did you mean: 

Sending emails away from home

sherpa
Newbie
Posts: 6
Registered: 05-08-2012

Sending emails away from home

Like many others, I continue to be unable to send emails from my computer when away from home.
This time, the failure is affecting two computers both using Windows 7 and Live Mail.
I can receive emails, but not send them.
I can send using webmail, but not through a non-home setup abroad.
I have followed the instructions how to "Send email from any connection" on the Plusnet website step by step.
I have also changed the relevant port settings from 25 to 587 as suggested in an earlier email on the forum.
But still no success.
Even after having followed the instructions, and clicking to Use same settings as my incoming server, I am getting asked to authenticate the settings.
Any help and suggestions would be much apprecaited.
It should be so strightforward, but it is not.
thank you.
Simon
15 REPLIES
Community Veteran
Posts: 18,729
Thanks: 246
Registered: 12-08-2007

Re: Sending emails away from home

Welcome to the forums.  A few of us have had this problem.  Have you tried changing your outgoing mail server to the one for the ISP you are using away from home? This worked for me (Thanks to advice from Bob Pullen).
sherpa
Newbie
Posts: 6
Registered: 05-08-2012

Re: Sending emails away from home

Thank you for your advice.
I am using a wifi connection in a holiday home overseas and I have no details of which ISP is being used.
I can connect to the web, get emails in but not send them.
My Blackberry is both receiving and sending email messages using the wifi fine.
It is just these 2 laptops which will not send.
Thank you once again.
Simon
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Sending emails away from home

Have you tried using webmail
Regarding the ISP you are using try using the Tracert command from a DOS window and the second hop, after the router, should tell you which ISP it is
sherpa
Newbie
Posts: 6
Registered: 05-08-2012

Re: Sending emails away from home

Jim,
Are you able please to talk me precisely how I get this.
I don't really understand DOS.
Thank you.
Simon
Community Veteran
Posts: 18,729
Thanks: 246
Registered: 12-08-2007

Re: Sending emails away from home

Once you identify your ISP just google 'Outgoing mail server for xxxxx' and that should give you the setting you need.
Community Veteran
Posts: 18,729
Thanks: 246
Registered: 12-08-2007

Re: Sending emails away from home

Jim, could the ISP not be found by clicking on start>connect to? this brings up a list of ISPs available to connect to in the area Undecided Not reaslly sure but just wondering.
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Sending emails away from home

Go into the Windows Start Menu
Go to Accessories
Select Command Prompt
This will bring up a window like the picture
Alternatively Go to the start menu and select Run - then type in cmd
It should have the same result
In the window type tracert bbc.co.uk
This is what I get and you will see that the second hop is Plusnet
Quote
C:\Users\Jim>tracert bbc.co.uk
Tracing route to bbc.co.uk [212.58.241.131]
over a maximum of 30 hops:
 1    <1 ms    <1 ms    <1 ms  192.168.0.1
 2    34 ms    32 ms    33 ms  lo0-central10.ptn-ag04.plus.net [195.166.128.193]
 3    33 ms    32 ms    32 ms  link3-central10.ptn-gw01.plus.net [84.93.248.228]
 4    32 ms    31 ms    31 ms  xe-10-1-0.ptw-cr01.plus.net [212.159.1.44]
 5    31 ms    32 ms    31 ms  kingston-gw.thdo.bbc.co.uk [212.58.239.6]
sherpa
Newbie
Posts: 6
Registered: 05-08-2012

Re: Sending emails away from home

Thank you all for your assistance.
I have pasted the fist 6 parts of the trace below.
It appears to have timed out!
Simon

Tracing route to bbc.co.uk [212.58.241.131]
over a maximum of 30 hops:
  1    1 ms    1 ms    2 ms  . [192.168.2.1]
  2    1 ms    1 ms    2 ms  192.168.1.1
  3    *        *        *    Request timed out.
  4    16 ms    13 ms    14 ms  194.107.134.161
  5    13 ms  105 ms    12 ms  194.107.134.2
  6    13 ms  106 ms    14 ms  213-153-33-110.dyn.salzburg-online.at [213.153.3
3.110]
 
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Sending emails away from home

I've done a quick search in Google but it's difficult to find a great deal. I've found these variations you could try:
smtp.salzburg-online.at
OR
smtpmail.salzburg-online.at

I'd try the top one first as I think it will be the more likely. These are to be set only in your Outgoing Mail Server settings.
Chris Pettitt
Cloud Environments Engineer
sherpa
Newbie
Posts: 6
Registered: 05-08-2012

Re: Sending emails away from home

Hello,
Thank you for your suggestions.
I have tried both of them in my outoing server - and neither has worked.
Status has reamined the same, inbound messages are ok, but outbound messages are impossible.
Any new suggestions are very welcome - thank you!
Simon
Community Veteran
Posts: 6,313
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Sending emails away from home

A bit of digging for Saltzburg AG suggests smtp.cablelink.at may be the one (the first useful IP - 194.107.134.161 belongs to SAFE (Salzburger AG fuer Energiewirtschaft)), this link gives the SMTP server for Saltzburg AG (among others): http://www.wolfgang-frank.eu/mailserver.php
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: Sending emails away from home

Quote from: sherpa
Even after having followed the instructions, and clicking to Use same settings as my incoming server, I am getting asked to authenticate the settings.

As you are getting an authentication error I would say this point to a setting problem and not the ISP of the connection you are using or a Port problem.
So I suggest reverting back to Port 25.
The username and password for the outgoing server are for the default mailbox which are ones that you use to log in to your Plusnet account. If you use mailboxes in the form of username+mailbox this format will not work for the outgoing server.
Superuser
Superuser
Posts: 9,666
Thanks: 1,070
Fixes: 59
Registered: 06-04-2007

Re: Sending emails away from home

Quote from: itsme
.... If you use mailboxes in the form of username+mailbox this format will not work for the outgoing server.

As long as the mailbox password is used the username+mailboxname form should, in fact, work on the outgoing server. However just username and the account password could be tried if the user feels security risk from plain-text transmission of passwords is minimal.
Authentication problems does make the problem seem like incorrect credentials.
David
sherpa
Newbie
Posts: 6
Registered: 05-08-2012

Re: Sending emails away from home

Thank you all for your advice and help, it has been much appreciated.
I have tried every suggestion a number of times.
However when reverting to Port 25, and the normal Plusnet servers, I have had success with the suggestions from ITSME and SPRAXT.
It has worked.
I do use multiple email addresses, with their own usernames and passwords.
I reverted to the default set up - and Bingo I can send and receive properly.
Thank you!
To Plusnet - I do believe this needs to be clearly spelt out on your instructions for sending emails from other than home locations.
Simon