cancel
Showing results for 
Search instead for 
Did you mean: 

Sending Message Failed

shutter
Community Veteran
Posts: 21,884
Thanks: 3,653
Fixes: 61
Registered: ‎06-11-2007

Sending Message Failed

For the past couple of days... I have been plagued, by not being able to send emails with pics attached,....

Using Thunderbird..... upto date....

 

 

 

 

sending attachments.png

As you can see...

 

Pics have been "re-sized" so that they are minimal file size.

 

After clicking on "Send"... there is a wait for about 1 minute.... showing this

 

sending message 2.png

 

After a waiting perios,.... it shows this message....

 

sending failed message.pngInternet connection is good... and line speed is steady at about 6meg ...

 

 

Anyone got any ideas,...... why this is happening..?... what to do .  to fix the problem ?

 

8 REPLIES 8
spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Re: Sending Message Failed

If you don't have any attachments does it still fail?

If that is OK,does it work with fewer attachments, eg 1, 3, ...?

David
shutter
Community Veteran
Posts: 21,884
Thanks: 3,653
Fixes: 61
Registered: ‎06-11-2007

Re: Sending Message Failed

@spraxyt yes, the email will go, with no attachments.... However... normally if the attachments are "individually " BIG files, then they will get held up...but may eventually "go"... so I always run any pics through "FastImageResizer" which reduces the file sizes to mere "kb" values... and has never been any problem... the file type, does not normally affect this.... i.e.  normally .jpg files and .png files go without any problem.... it did happen a couple of years ago... and miraculously it sorted iteself out afte a couple of days... but it is very annoying when trying to send pics to explain something that cannot be done in words. and it gets rejected every time....

spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Re: Sending Message Failed

@shutter In that case does it get sent with fewer small attachments? I know individually they are very small, but computers sometimes have hidden agendas.

David
shutter
Community Veteran
Posts: 21,884
Thanks: 3,653
Fixes: 61
Registered: ‎06-11-2007

Re: Sending Message Failed

@spraxyt  No, not really,...kinda defeats the object to send one pic at a time.... especially if you have a look at the original post and the pic of the file sizes.... add em all together, and it still don`t amount to anything significant.

 

spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Re: Sending Message Failed

@shutter

I'd intended trying o send just one image as a diagnostic test (for timing out) not a permanent solution.

However, using Thunderbird 32-bit on Windows 10 with Avast mail shields I've successfully sent 7 PNGs using relay.force9.net (for my account).. The PNGs are larger than yours, 473 kB noted for the received message with MIME encoded message size 653 kB. Transmission took a couple of seconds on my fibre connection.

My images were a random selection of screen shots, I might have edited and possibly resized them using GIMP,

David
shutter
Community Veteran
Posts: 21,884
Thanks: 3,653
Fixes: 61
Registered: ‎06-11-2007

Re: Sending Message Failed

Yes, agree..... your experience of sendigf 7 pics is "the norm"... it`s jus that it stopped working just when I needed to send a quantity...( again )..

Haven`t tried it lately... i.e. today... will see what happens the next time....

Thanks for your input.

Cheers

Wink

spraxyt
Superuser
Superuser
Posts: 10,063
Thanks: 1,370
Fixes: 75
Registered: ‎06-04-2007

Re: Sending Message Failed

When I send messages the first operation is always "connecting" and the progress stripe is green. I don't recall ever seeing status shown as "Delivering mail".

Have you changed the colour in the configuration, or is it trying to advise that it isn't connected to the server - perhaps blocked by an antivirus/firewall setting that takes effect with image attachments?

David
shutter
Community Veteran
Posts: 21,884
Thanks: 3,653
Fixes: 61
Registered: ‎06-11-2007

Re: Sending Message Failed

@spraxyt  Haven`t changed anything...... never changed anything on Thunderbird for the last 10 to 15 years I have been using it... ! .