cancel
Showing results for 
Search instead for 
Did you mean: 

Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

michellespeed
Newbie
Posts: 5
Registered: 25-11-2013

Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Just got new iphone 5S & it will not send email on 3G - fine on Wi-Fi.
Vodafone say the settings are wrong & blame provider - I know if I ring PlusNet, which I am not going to do as the waiting time is 30mins (how ridiculous is that!) they will blame Vodafone.
I have looked at other posts on here on similar subjects & they say changing port to  587 but mine will not accept this. I have 3 email accounts setup  - 2 are on port 110 and the other is on 993. None will accept the change to 587.
Any help please - need email to work to send - main reason for having the phone in the first place!
Thanks
10 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

If you are trying to send an email via 3G and it won't work then you are probably using the wrong outgoing mail server - what have you set that as
Also have a read here http://community.plus.net/forum/?topic=101216.msg859616
michellespeed
Newbie
Posts: 5
Registered: 25-11-2013

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

outgoing have used relay.plus.net which should supposedly workHuh
Superuser
Superuser
Posts: 2,883
Thanks: 576
Fixes: 5
Registered: 06-04-2007

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Are you supplying a username and password for the outgoing server?  You need to authenticate if you are not on a Plusnet connection, which you won't be via 3G.
Phil
Superuser
Superuser
Posts: 6,775
Thanks: 856
Fixes: 55
Registered: 30-07-2007

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Quote
I have 3 email accounts setup  - 2 are on port 110 and the other is on 993. None will accept the change to 587.
Those are ports for incoming mail. You need to change the port on the outgoing server ( relay.plus.net ) to 587 and as Phil says, ensure you are using authentication.
michellespeed
Newbie
Posts: 5
Registered: 25-11-2013

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

No I am not putting in username & password - will that be the same as the incoming?
I presume not though as my incoming servers are netdirect and one.com & these will have to be plusnet??
Also mine won't accept port 587 - but that was before putting in username & password - that may make a difference?
Superuser
Superuser
Posts: 6,775
Thanks: 856
Fixes: 55
Registered: 30-07-2007

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Quote
I presume not though as my incoming servers are netdirect and one.com & these will have to be plusnet??
So you're not collecting email from a PlusNet email account ?
The incoming servers must always be those of the provider of the email account. For outgoing mail it becomes trickier, you EITHER send using the smtp server of the network to which you are connected ( difficult when you wish to switch between wifi and 3g ) OR you use authenticated smtp to the PlusNet server ( assuming you have a PlusNet Broadband account ). To use authentication to the PlusNet server you must use a PlusNet username/password. This is either the main account username & password ( the ones you use to login to the member centre ) or a plusnet mailbox username & password in the form mailboxname+username & mailbox password. The reason for port 587 ( rather than the usual 25 ) on the outgoing is that some 3g networks will block outgoing traffic on port 25 unless it's to their own smtp server. Here's an example of setting up the IpHone mail client for authenticated smtp http://www.smtp2go.com/blog/iphone-smtp-server/ just use relay.plus.net as the Host name and 587 as the server port and your PlsuNet username/passowrd as indicated above.
Hope that helps
michellespeed
Newbie
Posts: 5
Registered: 25-11-2013

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

OMG!!!  Cheesy Cheesy Cheesy
It works!!!!  Yaaay!!
I just stood outside the house in the freezing cold sending myself an email  Roll eyes
Thank you sooo much  Kiss
Community Veteran
Posts: 3,673
Thanks: 411
Fixes: 5
Registered: 05-04-2007

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Quote from: MisterW
The reason for port 587 ( rather than the usual 25 ) on the outgoing is that some 3g networks will block outgoing traffic on port 25 unless it's to their own smtp server.

Yeah - I don't know about Vodafone, but I know Three do this.
I had that problem when I had an iPad data SIM which was a right PITA.
Superuser
Superuser
Posts: 6,775
Thanks: 856
Fixes: 55
Registered: 30-07-2007

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Yes, I'm not sure which block port 25 these days but using 587 always works. The only problem I've had recently is ( I think! ) the Cloudmark anti spam system rejecting the connection from some networks.
@michellespeed, Glad we got it working for you.
michellespeed
Newbie
Posts: 5
Registered: 25-11-2013

Re: Sending Email on iphone 5S on 3G - won't do it - HELP PLEASE !!

Now all I need to do is persuade the laptop to download iTunes 11.1 and then I can back it up n sync info from old iPhone! Then all will be hunky dory!!