cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP server settings

wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

SMTP server settings

I use Windows Mail for Vista. I don't have a Plusnet email address. I have a number of third party email addresses, and want to use Plusnets smtp server to send emails. The setting up info found at https://portal.plus.net/support/email/setup/windows_mail_smtp.shtml isn't helpfull as it requires the outgoing mail server authentication details to be the same as the incoming mail server. Obviously this won't work with my third party email addresses.
Could someone tell me what information I need to add in the Requires Authentication "Log On Using" box.
15 REPLIES
Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: SMTP server settings

You can use the login for any mailbox (username+mailbox) when sending. You can also use your main PN account name and password although I wouldn't recommend that; if you don't have a mailbox create an new one just for sending. Note that the senders email address doesn't have to match the authentication you use.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: SMTP server settings

I have to say I am puzzled as I have an account using Outlook Express sending emails with a non Plusnet email address for receiving and there is no Plusnet authentication included in the Outlook Express settings for outgoing emails and it works fine
There are other emails using Plusnet emails on the same Outlook Express user
This is from a Plusnet connection
wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

Re: SMTP server settings

It's a mystery to me. I've tried a lot of permutations without success. I really need to get this sorted before Sky cut my access to their smtp server.
Community Gaffer
Community Gaffer
Posts: 13,291
Thanks: 1,066
Fixes: 86
Registered: 04-04-2007

Re: SMTP server settings

If your account hasn't been provisioned yet then you'll probably struggle.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

Re: SMTP server settings

I'm using my PN connection now Bob. Not quite sure what you mean.
Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: SMTP server settings

If you are trying to send when connected to Plusnet you can totally turn authentication off.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

Re: SMTP server settings

Well, I've created a PN email address to see if this helps. I received the welcome email, but still can't send. I'll wait a few hours to let the details perculate through the system. Hopefully when the PN address sends it should let my other addresses send as well.
Community Veteran
Posts: 26,686
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: SMTP server settings

Are you using that as the authentication?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

Re: SMTP server settings

Not using any authentication at all. An interesting development is that I have managed to successfully send an email from one of my third party accounts which was received OK. Yet sending using my new PN account fails. The smtp settings are identical.
Community Gaffer
Community Gaffer
Posts: 13,291
Thanks: 1,066
Fixes: 86
Registered: 04-04-2007

Re: SMTP server settings

Quote from: wingco1
Not using any authentication at all.

You will need to use authentication if you're not connecting from our network.
Edit: I'm on network but SMTP authentication using your account seems to work from here:
~$ telnet relay.plus.net 25
Trying 212.159.8.107...
Connected to relay.plus.net.
Escape character is '^]'.
220 avasout04 smtp relay.plus.net
ehlo avasout
250-avasout04 hello [84.93.219.165], pleased to meet you
250-HELP
250-AUTH LOGIN PLAIN
250-SIZE 104857600
250-PIPELINING
250-8BITMIME
250 OK
auth login
334 VXNlcm5hbWU6
[REDACTED]
334 UGFzc3dvcmQ6
[REDACTED]
235 ... authentication succeeded

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

Re: SMTP server settings

I am connecting from my home Plusnet connection. The latest update is I can send email from my third party accounts. But can't send or receive on my Plusnet email address.
The error message when sending to my Plusnet account is "Server Response: '550 my Plusnet email address recipient rejected - domain has no delivery address (DNS MX or A record)', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79."
Community Gaffer
Community Gaffer
Posts: 13,291
Thanks: 1,066
Fixes: 86
Registered: 04-04-2007

Re: SMTP server settings

You're getting that error because the MX records for your Plusnet email address have not yet been set up. You need to allow some time for DNS to propagate:
~$ dig *******ms.plus.com mx
; <<>> DiG 9.3.4-P1.2 <<>> *******ms.plus.com mx
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 30463
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
;; QUESTION SECTION:
;*******ms.plus.com.            IN      MX
;; AUTHORITY SECTION:
plus.com.               3600    IN      SOA     ns1.force9.net. hostmaster.force9.net. 2014092523 6002 2580 604800 8640
;; Query time: 2 msec
;; SERVER: 84.93.219.251#53(84.93.219.251)
;; WHEN: Thu Sep 25 13:09:14 2014
;; MSG SIZE  rcvd: 97

This won't stop you sending an email via relay.plus.net using your username and password though. You just need to ensure you're not sending from or too your newly created Plusnet email address.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

wingco1
Dabbler
Posts: 11
Registered: 23-09-2014

Re: SMTP server settings

Thanks for that info. One more question if I may. My main email account is a third party, @which.net. Emails from that account are forwarded to my mobile. In order to reply from my mobile which port number do I use. Also to authenticate do I use my username and password used to log into the members centre?
Community Gaffer
Community Gaffer
Posts: 13,291
Thanks: 1,066
Fixes: 86
Registered: 04-04-2007

Re: SMTP server settings

If you're using our relay server on your mobile then I'd recommend using port 587.
You /can/ authenticate using your Member Centre details. As jelv has suggested though, until we offer SSL/TLS, you're probably better to create an additional mailbox with a separate password for use when sending mail.
e.g. create an additional mailbox here called 'smtp' and choose a unique password. You would then send email using the username 'username+smtp' (minus quotes and replacing 'username' with your actual account username) and the newly created password.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵