cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP server not responding??

gardencoaster
Grafter
Posts: 34
Registered: 15-04-2009

SMTP server not responding??

This old problem has resurfaced in the past day and I am now unable to send outbound email via relay.plus.net being continually prompted for a username and password.
Whilst about six retries earlier enabled email items to be sent, the email is still sitting in the Outbound queue after thirty plus.  I'll keep trying but wanted you to be aware of this
problem.
2 REPLIES
gardencoaster
Grafter
Posts: 34
Registered: 15-04-2009

Re: SMTP server not responding??

Now using an alternative SMTP server across the world whilst PlusNet gets this fixed.  No problems!
Very pleased I have a back-up solution... Tongue
Community Gaffer
Community Gaffer
Posts: 13,161
Thanks: 932
Fixes: 77
Registered: 04-04-2007

Re: SMTP server not responding??

Quote from: gardencoaster
I'll keep trying but wanted you to be aware of this problem.

There are no service-wide problems that I'm aware of. If there were then we'd have been inundated. I'd be interested to know what IP address you're assigned when you're experiencing these problems as that could be a factor. If you have a subscription account then your member centre username and password should work for outbound authentication (but you shouldn't need to use it if you're connected to our network anyway).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵