cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP issues?

IanSn
Rising Star
Posts: 565
Thanks: 31
Registered: ‎25-09-2011

SMTP issues?

Suddenly I can't send messages from PlusNet POP account.

Before I start tinkering, are there current issues, or the settings altered?

Receiving ok

Don't use it often but comes in handy sometimes.

Using TB on Linux Mint

 -

  Sending of the message failed.
  The message could not be sent because connecting to Outgoing server (SMTP) relay.plus.net failed.
  The server may be unavailable or is refusing SMTP connections.
  Please verify that your Outgoing server (SMTP) settings are correct and try again.

iansn

Tags (1)
4 REPLIES 4
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: SMTP issues?

Must be local to you, @IanSn . I had no problems at all.

John
IanSn
Rising Star
Posts: 565
Thanks: 31
Registered: ‎25-09-2011

Re: SMTP issues?

Thanks John,

Hmm, I suspect Thunderbird... Might have been the recent update.

jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: SMTP issues?

Dunno about that - mine is the current one.

John
IanSn
Rising Star
Posts: 565
Thanks: 31
Registered: ‎25-09-2011

Re: SMTP issues?

Its odd, other accounts are working ok.

Other suspect might be installing the Bridge for ProtonMail. Though I have no idea what that might have done.

Doesn't matter much. Its down to how much can I be bothered to tinker with it! Rarely use it these days.