cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP authentication

garywood84
Grafter
Posts: 256
Thanks: 1
Registered: 30-07-2007

SMTP authentication

I am trying to set up SMTP authentication on my netbook/laptop to enable me to send emails via relay.plus.net when I'm not at home using my PlusNet connection. I'm using Outlook 2007.  I've set the option that says my SMTP server requires authentication, and entered the username and password of my mail PlusNet account, but each time I try to send I get the message that sending failed.  Can anyone help me fix this? 
Thanks,
Gary
10 REPLIES
Community Veteran
Posts: 6,421
Thanks: 533
Fixes: 49
Registered: 30-07-2007

Re: SMTP authentication

Quote
and entered the username and password of my mail PlusNet account

was that a typo ?, you should be using the username/password of your main account, i.e the on you use to login to the Plusnet portal.
Assuming that wasn't the problem then:-
Check that the 'require Secure Password Authentication(SPA)' box is unchecked on the Outgoing Server setup, as the PlsuNet server does not support it.
Some networks, particularly mobile ones, will block access to port 25 ( other than to their own smtp relay ), and in this case you currently have no alternative but to use their server or subscribe to a third party Authenticated SMTP which provides non-standard port access.
Hope that helps
geoffmlawson
Newbie
Posts: 3
Registered: 18-08-2010

Re: SMTP authentication

Hi,
I'm having a similar problem using Mozilla Thunderbird 3.1 with Plus Net. I can receive mail, but cannot send any. No authentication is checked, nor is there any connection security selected. I've tried changing from Port 25, to 26 and 567, but no luck. The error message states 'An error occurred while sending mail. The mail server responded:  relay not permitted for your IP. '
relay.plus.net is the server name.
I've tried all the authentication types and typed in my passord, but the server times out, and read all the Thunderbird and Plus Net guides.
I'm using a free service of Plus Net so this may be a restriction, does anybody know?
Cheers
Geoff
Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: SMTP authentication

Geoff, are you connecting via our network?
If you're not then you won't be able to relay mail via our servers. Ports 26 and 567 will not work and neither will 587 (which is the port I'd normally expect to be used as an alternative).
You could get around this by using SMTP authentication however this isn't allowed on non-subscription accounts.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: SMTP authentication

bob, I was away from base last weekend, did a test e-mail to myself that went through OK, however the next day, same location, same netbbook, to a hotmail address no luck, any thoughts?
Quote
Return-path: <peter@.me.uk>
Envelope-to: peter@.me.uk
Delivery-date: Thu, 12 Aug 2010 18:08:35 +0100
Received: from [212.159.7.34] (helo=mx.ptn-ipin02.plus.net)
 by pih-inmx19.plus.net with esmtp (PlusNet MXCore v2.00) id 1OjbGb-0005Ay-RS
 for peter@.me.uk; Thu, 12 Aug 2010 18:08:34 +0100
Received-SPF: None identity=pra; client-ip=84.92.1.97;
 receiver=mx.ptn-ipin02.plus.net;
 envelope-from="peter@.me.uk";
 x-sender="peter@.me.uk";
 x-conformance=sidf_compatible
Received-SPF: None identity=mailfrom; client-ip=84.92.1.97;
 receiver=mx.ptn-ipin02.plus.net;
 envelope-from="peter@.me.uk";
 x-sender="peter@me.uk";
 x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=84.92.1.97;
 receiver=mx.ptn-ipin02.plus.net;
 envelope-from="peter@.me.uk";
 x-sender="postmaster@relay.ptn-ipout02.plus.net";
 x-conformance=sidf_compatible
X-SBRS: 5.3
X-SLBL-Result: SAFE-LISTED
X-IronPort-AV: E=McAfee;i="5100,188,6071"; a="41105499"
X-IronPort-AV: E=Sophos;i="4.55,358,1278284400";
  d="scan'208";a="41105499"
Received: from mx.ironport.plus.net (HELO relay.ptn-ipout02.plus.net) ([84.92.1.97])
 by mx.ptn-ipin02.plus.net with ESMTP; 12 Aug 2010 18:08:32 +0100
X-SLBL-Result: SAFE-LISTED
Received: from outmx03.plus.net ([84.93.230.244])
 by relay.ptn-ipout02.plus.net with ESMTP; 12 Aug 2010 18:08:31 +0100
Received: from server.astonhotels.co.uk ([85.189.72.65] helo=[192.168.8.153])
by outmx03.plus.net with esmtpa (Exim) id 1OjbGZ-0007gf-AK
for peter@me.uk; Thu, 12 Aug 2010 18:08:31 +0100
Message-ID: <4C641D8B.6030807@.me.uk>
Date: Thu, 12 Aug 2010 17:12:59 +0100
From: Peter<peter@me.uk>
User-Agent: Thunderbird 2.0.0.9 (X11/20071031)
MIME-Version: 1.0
To: peter@.me.uk
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Subject: test
X-Antivirus: avast! (VPS 100815-0, 15/08/2010), Inbound message
X-Antivirus-Status: Clean
this is just a test

Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: SMTP authentication

Presumably that's the email that got through? Can't imagine why your second attempt would have failed TBH unless you were inadvertently connected to another hotspot or the hotel have started intercepting SMTP traffic.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: SMTP authentication

the only message was from memory about port 567 (definitely in the 500 range)
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: SMTP authentication

just had a thought, I am getting slow.
The first one that got through was on my default box, it might be that others tried were on the sub mail boxes, the recipient was on AOL, will have to check the Thunderbox settings on the netbooks
geoffmlawson
Newbie
Posts: 3
Registered: 18-08-2010

Re: SMTP authentication

Hi Bob,
No I'm with Talk Talk and use Plus Net for my email. I guess you've answered my question if I need to be with Plus Net to use the relay service, what a shame. Is there no other way around this? It explains too why Eudora gives the same problem. Can I use Talk Talk as the intermediate server somehow then through Plus Net?
Thanks
Geoff
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: SMTP authentication

Hi geoff,
If you're with talktalk you'll be able to use their relay server for outgoing mail - from checking the website, if you put it in your mail client as smtp.talktalk.net it should work fine without any authentication. As long as you only change the outgoing server you'll still get your mail from us but shouldn't have any problems sending.
geoffmlawson
Newbie
Posts: 3
Registered: 18-08-2010

Re: SMTP authentication

Thanks Matt and Bob,
That's what I call a fast response and your help works kinda. I've tried smtp.talktalk.net but it returns the error message 'The message could not be sent because the connection to SMTP server smtp.talktalk.net timed out.'. So I tried smtp.tiscali.co.uk and it works successfully sending test messages to myself and my girlfriend.
Thanks guys
Regards
Geoff