cancel
Showing results for 
Search instead for 
Did you mean: 

Relay.plus.net Gone down yet again.

mcmoore99
Hooked
Posts: 8
Registered: 20-03-2014

Relay.plus.net Gone down yet again.

Plusnet Email service must be the worse I have ever experienced. It is desperately flakey for Outlook users.

It was working earlier this morning but "relay.plus.net" has yet again started to time out.

It is no good saying that it has been fixed when it clearly has not and the frequency of the occurance would suggest that your network managers / technicians do not really know how to fix the problem... are they just resetting a server or a service rather than getting down to some serious scripting?

11 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Relay.plus.net Gone down yet again.

relay.plus.net wasn't the problem as that is for outgoing emails not incoming

mcmoore99
Hooked
Posts: 8
Registered: 20-03-2014

Re: Relay.plus.net Gone down yet again.

Well it might have been for you but I could receive emails. All sending was timing out with a failure to recognise my account password.

Just checked again... 11:38 on 27/10/2017.... failure to send yet again. 

Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Relay.plus.net Gone down yet again.

since this is the first reported problem with sending email and the other problems over the last day or so were with receiving and that is the one which was reported as fixed - your opening statement about failing again was confusing

mcmoore99
Hooked
Posts: 8
Registered: 20-03-2014

Re: Relay.plus.net Gone down yet again.

It is not the first reported incident. I've been trying to get some reasonable response from Plusnet by email, Facebook and now here on the forum.

 

Superuser
Superuser
Posts: 11,559
Thanks: 2,975
Fixes: 22
Registered: 22-08-2007

Re: Relay.plus.net Gone down yet again.

There appears to be a lot of confusion here - I have asked the mods to merge your two topics in to one.  You need to cool off a bit and be much clearer about what the issue is - sending or receiving.  Given your many years of supporting IT, I trust that you'll know...

  • POP3 / IMAP is email receiving
  • SMTP (relay) is email sending

There have indeed been a spate of issues with POP3 / IMAP associated with message passing through the load balancers.  There was a related incident yesterday, for which there is a service notice and was rectified yesterday.  Given your years in IT support, I am sure that you'll be aware that in complex architectures, sometime one encounters extremely complex problems.

To the best of my knowledge there have been no reports of problems SENDING emails via SMTP beyond (at times) overly aggressive spam filtering.

Generally if users cannot SEND via the relay server, it tends to be due to...

  • You are not connected to the Plusnet network (e.g. on a wifi hotspot or 3G/4G) AND the SMTP server is not configured for AUTHENTICATED access on your computer / smart phone etc.
  • The credentials for the AUTHENTICATED access are invaild
  • There is some networking issue affecting CONNECTIVITY to the service - sadly many email clients will report connectivity issues as an AUTHENTICATION issue rather than the actual problem (sloppy coding in client software)
  • You have migrated away from Plusnet and no longer have a SUBSCRIPTION (paid for*) service - in which case you are not permitted to connect to relay.plus.net at all ... though you may still continue to receive emails via Plusnet ... until the account is closed down

* I believe this constraint also applies to accounts which are in over due payment states.

 

So some clarity on what applies in your case would be helpful in trying to assist you.  Can you successfully receive and send emails using the web based webmail.plus.net interface?

mcmoore99
Hooked
Posts: 8
Registered: 20-03-2014

Re: Relay.plus.net Gone down yet again.

Right then.... Sending is not working for me again this evening. It was earlier today.

I do not send dozens of emails, I may send 6 or seven at the most in a day and the most might be one with around 8 recipients.

This evening I cannot sent 1 to a friend and I've tried sending one to myself via a website I edit and it fails to send.

SMTP - which I understand is relay.plus.net - seems to give me more problems than anything else.

At the moment I am in Ireland with a high speed connection from a fibre link. It fails to send.

When I switch to a 4G mobile adapter it still fails to send.

 

Now both of these were working quite successfully earlier today. Nothing has changed with my set-up.

 

I also get the same problem when I am at home in the UK. Relay.plus.ney fails to acknowledge my password.

 

When I leave it for some hours... like from now to the morning it will work fine.

 

I'd really like to know why.

Superuser
Superuser
Posts: 11,559
Thanks: 2,975
Fixes: 22
Registered: 22-08-2007

Re: Relay.plus.net Gone down yet again.

This sounds awfully like some kind of network connectivity issue rather than a service issue. Unfortunately password error reports are returned to cover a lot of scenarios other than the password being wrong.

Relay.plus.net should be configured to use port 587 with authentication without encryption (ssl/tls).

When you encounter such an issue again try ping relay.plus.net and record / report the IP address indicated (there are two IP addresses for this service - it is not unknown for one to be unresponsive and the other OK).
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Relay.plus.net Gone down yet again.

Sorry that you're having with sending emails. There aren't any issues with the SMTP servers that I'm aware of and testing this isn't producing any problems for me.

 

If you can follow the great advice from @Townman that would be useful to try and get to the bottom of the issue. 

Is the problem specific to one device or does it happen across multiple?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mcmoore99
Hooked
Posts: 8
Registered: 20-03-2014

Re: Relay.plus.net Gone down yet again.

Hi.

Just got back to the laptop. 

It occurs across multiple devices. Interestingly enough all were configured to port 25. I've changed this machine and I'll be interested to see if this behaves itself in comparison with my wife's laptop later.

I'll post the results later.

 

Martin

mcmoore99
Hooked
Posts: 8
Registered: 20-03-2014

Re: Relay.plus.net Gone down yet again.

Yep changed the port number as advised and for a couple of days it was good.

Just gone again and here is the Ping data:

large.jpg

Moderator's note by Mike (Mav): Personal information removed from attachment in a public forum.

Superuser
Superuser
Posts: 11,559
Thanks: 2,975
Fixes: 22
Registered: 22-08-2007

Re: Relay.plus.net Gone down yet again.

It would not be wise to presume that the problem is at the end point. Also try running...

Tracert relay.plus.net