cancel
Showing results for 
Search instead for 
Did you mean: 

Redirection problem?

Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Redirection problem?

Redirection of email seems to be working but I am also getting a duplicate which is not redirected.
Is anyone else experiencing this, or is it just me?
This was not happening yesterday.
Tony
3 REPLIES
Community Veteran
Posts: 14,381
Thanks: 713
Fixes: 10
Registered: 01-08-2007

Re: Redirection problem?

Via the relay server? I've not seen anything issues and I've probably sent around 500 emails through it in the last 72 hours.
I need a new signature... i'm bored of the old one!
Community Veteran
Posts: 26,718
Thanks: 930
Fixes: 10
Registered: 10-04-2007

Re: Redirection problem?

Have you looked in the message source to see if both copies have the same Envelope-to: etc?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Redirection problem?

Ah I think I have found the problem.
The problem is at my end. I did a windows update this morning and have lost an outlook folder. That folder is used to retrieve a copy of my gmail mail which is where I redirect some of my email (so that it gets additional spam filtering).
Outlook could not put the emails into the non-existent folder so they showed up in my main area as duplicates.
Looks like it was my fault for not noticing the change.
Sorry...
Tony