cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with receiving mail

FIXED
Highlighted
Hooked
Posts: 6
Fixes: 1
Registered: ‎20-02-2012

Problems with receiving mail

I have been using Plusnet for 8 years now with no problem with email.  Suddenly, out of the blue, I am getting an error message as follows:

"Log onto incoming mail server (POP3): The operation timed out waiting for a response from the receiving (POP) server.  If you continue to receive this message, contact your server administrator or internet service provider (ISP)"

This has been going on since yesterday.  I appear to be able to send emails without problem.  Any advice would be much appreciated.

 

5 REPLIES 5
Highlighted
Superuser
Superuser
Posts: 15,996
Thanks: 6,421
Fixes: 50
Registered: ‎22-08-2007

Re: Problems with receiving mail

There is a fair chance that there’s a time out in the network. Can you log into the mailbox using webmail?
Highlighted
Hooked
Posts: 6
Fixes: 1
Registered: ‎20-02-2012

Re: Problems with receiving mail

Thanks for responding.  Yes I can login to webmail; at almost the same time using Windows Live Mail will not work.

Highlighted
Hooked
Posts: 6
Fixes: 1
Registered: ‎20-02-2012

Re: Problems with receiving mail

Fix

Problem solved!!

I changed the Incoming mail port to 995 and set it to require a secure connection (SSL).  Worked fine after that.

Thanks to Townman for responding.

Highlighted
Superuser
Superuser
Posts: 15,996
Thanks: 6,421
Fixes: 50
Registered: ‎22-08-2007

Re: Problems with receiving mail

That is odd!!

Do you recall what were the settings before you changed them?

...and what is more how did they get changed from something which works ... to something which did not?

Highlighted
Hooked
Posts: 6
Fixes: 1
Registered: ‎20-02-2012

Re: Problems with receiving mail

I don't believe they got changed.  I believe that servers are being far more picky about connections now.  This happened with another email account.  They both had the incoming server port at 110 and no requirement for SSL.  The problems both started about the same time and they have both been fixed in the same way.