Showing results for 
Search instead for 
Do you mean 

Problems with Webmail

Rising Star
Posts: 1,039
Thanks: 12
Fixes: 2
Registered: ‎04-11-2011

Re: Problems with Webmail

All of what David mentioned is within Firefox, specifically the password manager section.
Superuser
Posts: 8,612
Thanks: 213
Fixes: 26
Registered: ‎06-04-2007

Re: Problems with Webmail

@colintivy

Yes, the information I mentioned is in the Firefox Security settings. To get there (on desktop Firefox)

Click the hamburger (3 lines) icon
Click Options then click Security
Click Saved logins (and if safe to do so click Show passwords

Make sure there aren't any settings for site http://webmail.plus.net (plain http)

For https://webmail.plus.net (secure https)
make sure there aren't any lines with the User name column empty, or with incorrect User names
also check for duplicate entries
for the User name entry giving password problem do the Last Used and Last Set entries look plausible, and is the stored password correct? suggest deleting/removing this line to force set up again.

Finally make sure there isn't an entry in Exceptions preventing storing of passwords for webmail.plus.net.

David
Community Veteran
Posts: 1,323
Thanks: 24
Registered: ‎07-03-2008

Re: Problems with Webmail

@ RP Mozley

@ spraxyt

Thanks guys! I cleared out Firefox and all seems to be OK now. I will explore the inner workings around this problem as detailed above for my education!!

Good start to the New Year Smiley

Grafter
Posts: 43
Thanks: 12
Registered: ‎16-11-2016

Re: Problems with Webmail

Another problem with email that I've now noticed is that sending photo's with an email doesn't seem to work. Especially if you add more than one photo. If you add a photo and then add another the first photo file shows 0kb. I decided to send each photo individualloy but the recipient said that none would open. Great!

Community Veteran
Posts: 1,323
Thanks: 24
Registered: ‎07-03-2008

Re: Problems with Webmail

@AmigaMan

Multiple photos have been a bugbare for ages. Sometimes they are too big for the system limits. I have found that sometimes, when faced with a list of attachments which are are numerous, you can delete from the bottom of the list one by one trying to send each time and, sometimes, you can get a successful result!

There have been several discussions about this anomaly in the past which may help.

 

Community Veteran
Posts: 26,158
Thanks: 471
Fixes: 7
Registered: ‎10-04-2007

Re: Problems with Webmail

I wish I could access webmail to check for notifications from this forum!

Trying to access webmail.plus.net just times out!

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Dabbler
Posts: 23
Thanks: 3
Registered: ‎14-10-2016

Re: Problems with Webmail

It is a woefully rubbish service and hasn't worked in the manner it should for as long as I can remember..

Highlighted
Grafter
Posts: 43
Thanks: 12
Registered: ‎16-11-2016

Re: Problems with Webmail

Thanks for the info. I always reduce the size of photo's for emailing. I even tried sending the photo's (tiny files) individually and the recipient says they can't open them as they are corrupted. These are photo's of faulty cupboard doors to a kitchen company that won't replace the doors until they see the pictures of the fault. This is just one example of how this dreadful service can really cause hassle and today I have had the old SERVICE UNAVAILABLE error several times.

PlusNet had the audacity to call me at work yesterday to see if I wanted their mobile phone service offer as I had expressed an interest. Looking online over 80% of customers already on the service seem to be extremely unhappy. What has happened to PlusNet?? I never used to have any problems but over the last year it's been terrible.

Aspiring Hero
Posts: 5,449
Thanks: 815
Fixes: 7
Registered: ‎01-12-2010

Re: Problems with Webmail

i have given up HOPE of anything being fixed with web mail Sad

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
drj
Aspiring Pro
Posts: 1,071
Thanks: 42
Fixes: 1
Registered: ‎30-03-2011

Re: Problems with Webmail

The problem now seems to be the few (?) people who are still having problems. It's generally working fine for me now. Pages load reasonably quickly - certainly workably - and the only significant problem seems to be the occasional "Failed to send" message which repeated hits of the Send button resolves.

Aspiring Pro
Posts: 386
Thanks: 52
Registered: ‎01-08-2007

Re: Problems with Webmail

I said I wasnt going back on here as Webmail was getting better but its got worse again cant send e mails cant open e mails cant  Blah Blah Blah You all know what I mean It did get sort of better but now its gone all to * * * * again definatey moving now had given PN a second chance but this getting too much again.....

Pro
Posts: 259
Thanks: 100
Registered: ‎10-12-2010

Re: Problems with Webmail

Same here, same old story.

What a joke.

And they want to provide mobile phone services as well!!

You must be joking.

Jack of all trades, master of none comes to mind.

drj
Aspiring Pro
Posts: 1,071
Thanks: 42
Fixes: 1
Registered: ‎30-03-2011

Re: Problems with Webmail


drj wrote:

The problem now seems to be the few (?) people who are still having problems. It's generally working fine for me now. Pages load reasonably quickly - certainly workably - and the only significant problem seems to be the occasional "Failed to send" message which repeated hits of the Send button resolves.


 

Predictably almost as soon as the "ink was dry" on that posting things started to go awry again. I'm now experiencing a very-slow-to-load inbox - which occasionally doesn't load at all - and things have generally slowed down again.

 

Another curious thing at lunchtime. I was looking through my emails with the preview pane visible - and though I was clinking on sequential emails and reading them, the highlighted bar in the listing remained on one particular line despite the fact I'd gone down through several emails.

Aspiring Hero
Posts: 5,449
Thanks: 815
Fixes: 7
Registered: ‎01-12-2010

Re: Problems with Webmail

Plusnet webmail is BORKED beyond a FIX Sad

And whats normal is LACK of PN input

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
drj
Aspiring Pro
Posts: 1,071
Thanks: 42
Fixes: 1
Registered: ‎30-03-2011

Re: Problems with Webmail

Thursday's incident was temporary and it's back now to tolerable working level. However the "Failed to send message" problem is still very much there. I've found that repeated hits on Send usually gets it to go in 5 or 6 attempts. However one earlier today took 12 hits and I gave up on one just now after 60 hits. I rewrote it, attaching the three attachments and filling in the two recipients and it went first time...