cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Webmail

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,537
Fixes: 12
Registered: ‎01-12-2010

Re: Problems with Webmail

Looks like PN are Hoping people will forget this thread Sad

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
marydearist1
Hooked
Posts: 8
Thanks: 6
Registered: ‎23-11-2016

Re: Problems with Webmail

Do you really feel that we would let them !!! 

drj
Aspiring Pro
Posts: 1,115
Thanks: 45
Fixes: 1
Registered: ‎30-03-2011

Re: Problems with Webmail

The converse view is however:

 

"Why shouldn't they - since it's working fine now."

 

Odd that some people are still having problems. It would be VERY useful if PlusNet was more open about:

a] what the problem was;

b] what they've done about it;

c] why it's still not working for some people.

bazzer
Pro
Posts: 301
Thanks: 144
Registered: ‎10-12-2010

Re: Problems with Webmail

If the problems are resolved this thread will slip down the list and soon be forgotten.

I'm sure we'd all be happy about that.

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,537
Fixes: 12
Registered: ‎01-12-2010

Re: Problems with Webmail

@drj  its not working fine ,,,,,,,,,,,,,,,   its working Slowly Sad

in fact gradually going as it was before

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Highlighted
Community Veteran
Posts: 3,366
Thanks: 15
Registered: ‎06-04-2007

Re: Problems with Webmail

It is not working. Yes you can log in and trying to check a spam folder with 140 new messages in it, will not load so can not check them to see if they are real message or not which I would not want to miss.

 

So it is still broken after many weeks.

--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
drj
Aspiring Pro
Posts: 1,115
Thanks: 45
Fixes: 1
Registered: ‎30-03-2011

Re: Problems with Webmail

It's not working for you. The absence of activity on this topic recently must mean that for most people the problem appears to have gone away - the perplexity is why it's still not working for a few people. It's a pity PlusNet can't post more information which might help to pin down why there's a few who are still having problems.

AmigaMan
Rising Star
Posts: 62
Thanks: 16
Registered: ‎16-11-2016

Re: Problems with Webmail

A lot of people have probably just given up or got used to the poor service. It depends by what you mean by "working" I suppose.  Last night I couldn't access emails at all for the most part and got 'Service Unavailable' then occasionally it would load emails but was slow. This morning it's faster to load emails and I can read them but sending an email takes about 90 seconds then is followed by the 'Service Unavailable' error or just freezes. I have to log in again to see if the email has sent. So the service just about works for me.

drj
Aspiring Pro
Posts: 1,115
Thanks: 45
Fixes: 1
Registered: ‎30-03-2011

Re: Problems with Webmail

Working for me means working fine. Say, as it was a year ago. OK it's not the zippiest website to use but all folders open, emails are readily read, responded to or deleted.

 

I still see the "Failed to send" message occasionally that's been there for a long time when sending some messages but I've found repeatedly hitting Send makes it go within four to five goes.

AmigaMan
Rising Star
Posts: 62
Thanks: 16
Registered: ‎16-11-2016

Re: Problems with Webmail

It's good to know the service is working normally for some. However, it was working perfectly (well as good as it ever has) for me a week or two back for a couple of days and then reverted back to having problems so I wouldn't celebrate too much yet Smiley  Things appear to be improving overall though, which is a good sign.

quelquod
Aspiring Pro
Posts: 580
Thanks: 89
Fixes: 1
Registered: ‎31-07-2007

Re: Problems with Webmail


@AmigaMan wrote:

Things appear to be improving overall though, which is a good sign.


I don't think things are improving much at all. Yes, it's almost usable now most of the time but my iPad still times out almost every time and today on my PC (NB - using a client on IMAP which doesn't really seem to make much difference) it is abysmally slow to do the first synchronisation and taking roughly half a minute to open and delete a single mail. I wouldn't call that much improved.

And this isn't usually a busy time.

 

Democracy - 3 wolves and a lamb voting about what to have for lunch!
Community Veteran
Posts: 1,375
Thanks: 33
Registered: ‎07-03-2008

Re: Problems with Webmail

Report from darkest W. Wales!

General performance in Emails right now could be described as much better here. I have been able to do most things without ANY undue delay or nasty banners. Perhaps the Christmas Spirit (XXX?) has had some effect in PN's bowels!

Let us be thankful for small crumbs, perhaps the New Year will see real progress?

Happy Christmas and a Peaceful New Year to you all!!!

Colin.

Community Veteran
Posts: 1,375
Thanks: 33
Registered: ‎07-03-2008

Re: Problems with Webmail

Performance still reasonable which I hope is not only due to the low level of usage :smiley:

I wonder if someone will look at the logging in panel problem now. This was reported during the general aggro about everything else. Firefox duly records the data but this is rejected by PN. If the password is re-typed it will work and Firefox duly records the accepted details but they are rejected the next log-in!:huh:

Superuser
Superuser
Posts: 10,004
Thanks: 1,335
Fixes: 71
Registered: ‎06-04-2007

Re: Problems with Webmail

You could try deleting the username/password entry saved in Firefox for this site. Also make sure there isn't an HTTP entry or one with an empty username.

It should offer saving again next time used, but it will be a fresh save this time.

David
Community Veteran
Posts: 1,375
Thanks: 33
Registered: ‎07-03-2008

Re: Problems with Webmail

Thanks David,

It seems that not many of the gang nor PN Staff are active right now! I cannot blame them for feeling overloaded last year!!

I will delete the Firefox data and see what that brings about. Where do I find the other bits that you mentioned?

Thanks anyway!

Happy New Year as well!!

Colin