cancel
Showing results for 
Search instead for 
Did you mean: 

Problems sending email (2012-05-12)

RobDickson
Grafter
Posts: 633
Thanks: 2
Registered: 06-08-2007

Problems sending email (2012-05-12)

Is anybody else unable to send emails this morning?
I'm using PlusNet's SMTP server and am connected to PlusNet ADSL.
I'm having problems using Outlook and Webmail. I haven't tried on any other devices yet.
Edit:
I'm getting server not responding errors, so doubt it's to do with the problems with PlusNet being blacklisted.
14 REPLIES
RobDickson
Grafter
Posts: 633
Thanks: 2
Registered: 06-08-2007

Re: Problems sending email (2012-05-12)

Seems to be working again using Outlook now. I hope it lasts.....
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Sorry, still not working for Windows Live Mail; time now is 19:38.  I keep getting error message saying unable to connect to mail server.  Plusnet Assist tried to fix the issue and it cannot fix the issue.  So, the SMTP server appears to be down.
Chandu.
dick:quote
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Hi Guys again,
I am getting the following error message from Windows Live Mail every time it tries to send the email:
Quote

The message could not be sent. The setting for your outgoing email [SMTP] server might need to be configured. To find the server settings for '**@**********.co.uk', please contact your email service provider.
Subject 'Re: Subject : Customer Enquiry # 8177036'
Server Error: 550
Server Response: 550 <cs@************.co.uk> recipient rejected - relay denied
Server: 'relay.plus.net'
Windows Live Mail Error ID: 0x800CCC79
Protocol: SMTP
Port: 25
Secure(SSL): No

Does this issue occur with any of you users?
Chandu.
Superuser
Superuser
Posts: 6,554
Thanks: 664
Fixes: 50
Registered: 30-07-2007

Re: Problems sending email (2012-05-12)

chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Quote from: MisterW
It might ........ this http://www.plus.net/supportpages.html?a=2&support_action=messages&ispservice_id=email

Thanks MisterW, that may be a possibility.
However, now logging-in to the webmail, I find all my emails have been wiped out.  All the folders are totally blank.  I have 3 email addresses with PN and they all have lost all their mail.  There is something unusual happenning here.  Or is it possible that Plusnet Assist may have caused this while it offered to fix the SMPT issue yesterday (please refer to the error message I had posted previously.  I would appreciate some feedback from Digi Team tomorrow.
Cheers,
Chandu.
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Hello Matt,
I noticed that you are in duty today.
Could you please respond to my reply # 5 above.  I will appreciate it.  I had a very important link on one of the emails I have lost permanently.  There is, it appears, no way of retrieving that particular email.  Only other option for me is to go back to the sender, (with cap in hands), to send a copy of that email with the link.
Will appreciate your help.
Chandu.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Problems sending email (2012-05-12)

Hi chandu,
There's been nothing in the back end done but there have been a number of logins from POP clients, which will download the mail, from a couple of different IP addresses - one on Tiscali and a couple of others. I'd suggest that the email has been downloaded from the mailboxes here and is saved on whichever device was used to download it.
Hope that helps.
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Hi Matt,
Thanks for your response, which does not really help me.  However, I was using the RC webmail and all my emails in Inbox have been lost from there.  I do not understand why all my messages have disappeared from RC inbox.  As I said one of them was very important and had a weblink.
I have now gone back to the sender to re-send the lost email with the link.
Thanks,
Chandu.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Problems sending email (2012-05-12)

It's as I said - the logs show a lot of POP access, which is to say access from an email program like Thunderbird or Outlook. When email is accessed like this, the email is downloaded from the server and onto the machine with the email program.
This is why they're not showing in Roundcube webmail - that will only display the email that's still on the servers.
You'd need to check who's been accessing your email accounts as all the mails will be stored on one of the machines that's accessed your accounts using the mail program.
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Quote from: Matt
You'd need to check who's been accessing your email accounts as all the mails will be stored on one of the machines that's accessed your accounts using the mail program.

Thanks Matt.  I appreciate what you are saying.  I use Outlook Express as my mail client on an XP machine.  However,  I have set my Outlook Express to instruct the POP server to retain the emails for 7 days after a download to the client.  It has been working so far and it has worked for last few days.
In any case, in this particular instance, I had not even got round to downloading them to the client and lost the lot during the recent issues with servers etc.  So, it seems something has happened on that particular day with the POP server to have lost the emails.  Besides, this happened, on that day, to all 3 email accounts I have setup with PN.  I think it must be the gremlins!  Wink
Regards
Chandu.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Problems sending email (2012-05-12)

Best to set your Outlook Express to leave them on the server (indefinitely). You can always login to webmail to delete what you don't want periodically.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Problems sending email (2012-05-12)

Quote from: chandu
I had not even got round to downloading them to the client and lost the lot during the recent issues with servers etc.

Which issues is it you're referring to? The only one that I can think of recently is the trend blacklist issue, which is external to us and only affects the sending of emails. It isn't possible for an issue like that to affect the mail storage platform at all.
Quote from: chandu
So, it seems something has happened on that particular day with the POP server to have lost the emails.  Besides, this happened, on that day, to all 3 email accounts I have setup with PN.  I think it must be the gremlins!  Wink

Well as I said the other day, one of our networks engineers has checked the logs that track access to your mailboxes and the only entries in there are the POP requests from the email clients - there were requests to all 3 on the 12th, and by the look of them from different machines and IP addresses so I suspect one of those clients won't have had the 'leave messages on the server for 7 days' option set... is that possible?
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Quote from: Matt
Which issues is it you're referring to?

I believe something to do with mail server.
Quote from: Matt
by the look of them from different machines and IP addresses so I suspect one of those clients won't have had the 'leave messages on the server for 7 days' option set... is that possible?

Not possible; as it happens that a laptop was used instead of desk top.  Both the machines have been set to leave messages on the server for 7 days.  Having said that, I had used someone else's  Wi-Fi internet connection (T-T to be precise) while away from home on 12th.  The laptop has W7 and Livemail, but has been set to leave messages on the server, as mentioned earlier.
Regards,
Chandu.
chandu
Rising Star
Posts: 564
Thanks: 4
Fixes: 2
Registered: 30-12-2010

Re: Problems sending email (2012-05-12)

Quote from: Anotherone
Best to set your Outlook Express to leave them on the server (indefinitely).

Agreed.  But 7 days is sufficient for me to sort the mail out.  Thanks for your input.
Chandu.