cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with emails forwarded to Plusnet by 123-reg

Highlighted
Superuser
Superuser
Posts: 16,329
Thanks: 6,625
Fixes: 56
Registered: ‎22-08-2007

Re: Problem with emails forwarded to Plusnet by 123-reg

@Jubby

What was adjusted please?
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: Problem with emails forwarded to Plusnet by 123-reg

@Townman,

 

I refreshed and configured the mail component on the account. I'm skeptical that this was the cause of the issue but it's step one in mail diagnostics.

It sounds like it could have possibly been a blip but time will tell.

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

Of the 20 items that I should have received this morning only a handfull have come through to my plusnet account. Also,  am still having trouble replying to emails because it is coming up saying that I am trying to send spam.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

Hi @lladoogad,

 

I can see that you've since had the chance to chat to one of my colleagues through webchat. Let us know if anything has changed since.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

it seems that it might have been cured but I haven't had enough mails yet to be sure... fingers crossed.

What I don't understand is why this happens. We had the same problem around 6 months ago and it was 'cured' but then happened agiain recently. It would be intereresting to know what changes.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Problem with emails forwarded to Plusnet by 123-reg

 

Hi @lladoogad

 

Thanks for coming back to us.

 

It's hard to ascertain the root cause with the issue being resolved relatively quickly by a refresh of the mail component - if this occurs again, please let us know and we'll raise this with our network team for further investigation.

 

Best wishes

 

Dave

Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

We do seem to be receiving emails now, however, we cannot forward emails or reply to emails bec ause we get the following message:

An error occurred while sending mail. The mail server responded:  haaehVlPMljKghaafh0kIt message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team.. Please check the message and try again.

Someone called Mo on the chat had 'refreshed the component' whatever that means but it hasn't sorted it as yet... how long would I need to wait to make sure?

Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

OK... given it a few hours and I still can't reply of forward without getting the message:

We're getting very close to swapping to another provider because this is just sooooo irritating!

Why can we go months with no problem and then this happens and wee're told that you haven't changed anything. SOMETHING HAS CHANGED!!

Highlighted
Superuser
Superuser
Posts: 16,329
Thanks: 6,625
Fixes: 56
Registered: ‎22-08-2007

Re: Problem with emails forwarded to Plusnet by 123-reg

There is some possibility that something in the email you are forwarding or the attached email in your reply contains something the outbound spam filters do not like.

Try deconstructing the inbound email content on you reply / forwarded email - look for links, email addresses etc.  I have found issues with all of the garbage Gmail adds to Google Groups emails - try forwarding one of those or replying to it and all of Google's group links do this - do that - group links give rise for concern.

 

Whilst intrinsically nothing has been changed, remember that the cloud mark spam filters learn new finger prints all of the time, from many people marking email as spam.  Sadly far too many people mark unwanted email from things they have explicitly signed up to as spam, rather than recognising it as legitimate email which they no longer want and should instead act to unsubscribe.  This can make spam filtering over zealous.

Highlighted
Grafter
Posts: 113
Thanks: 6
Registered: ‎05-11-2007

Re: Problem with emails forwarded to Plusnet by 123-reg

lladoogad,

re your problem sending mail is this via the webmail or an email client? Pop or iMap?

If you've tried one maybe try the other?

A couple months ago when we were all having those problems with bounced emails I went onto webmail to do some testing and it was giving some stupid cryptic error about not being able to send no matter what I put in the email or who it was from or to. I was doing nothing wrong. I waited a day or two and it somehow fixed itself (I normally use Thunderbird) .. 

It would have been very annoying if I'd been relying on webmail mind you! (Actually I think it was something about a maximum limit being hit actually but .. ).

 

Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

The problem relates to ALL messages that I try to reply or forward whether they are private or corporate, with and without attachments through my email client or using webmail.

I can receive all mail ok. I can write and send new emails, what I cannot do is reply to or forward mails. I cannot even copy the body of a mail into a new mail and send that... it still returns an smtp (552) error

Tags (1)
Highlighted
Superuser
Superuser
Posts: 16,329
Thanks: 6,625
Fixes: 56
Registered: ‎22-08-2007

Re: Problem with emails forwarded to Plusnet by 123-reg

I suggest that you copy the body of a received email into a new email. Try to send it. When it fails, cut out any email addresses or web links one by one until it sends. There must be something therein which is causing an issue.
Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

To get forwards or replies to send I have to take out all to and from email addresses from the body of the mail.

Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Problem with emails forwarded to Plusnet by 123-reg

 

Hi @lladoogad

 

Thanks for confirming - are there a large number of recipients in the body of the email?

 

Do you find (via process of elimination) that any specific email address in the body of the email causes the reply/forward to fail?

 

Best wishes

 

Dave

Highlighted
Dabbler
Posts: 20
Thanks: 3
Registered: ‎21-03-2019

Re: Problem with emails forwarded to Plusnet by 123-reg

If I leave any addresses at all the mail won't send.