cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with HTC Mobile e-mail settings for Force 9 -provider - Orange

karenberry
Newbie
Posts: 3
Registered: ‎11-03-2012

Problem with HTC Mobile e-mail settings for Force 9 -provider - Orange

Hello out there
I have had a HTC Wildfire mobile phone for over a year - server provider Orange.  I also have a Force 9 e-mail account.
On my mobile  I can receive e-mails okay, but cannot send out e-mails from my mobile as "account setting is incorrect"  
Can someone confirm following settings are okay.
Incoming Settings:- Protocol - POP
e-mail address - initials@username.force9.co.uk, username - password - etc.,
POP Server - mail.force9.net   (or "relay.force9.net")
Security type - none,
Server port - 110,
Login required - not ticked.
SMTP Server - smtp.orangehome.co.uk  (or "smtp.orange.net")  
Security type - none,
Server port - 25  
Account name and my name - username,force9.co.uk
login required - not ticked
Make this my default mail account - not ticked.
Server settings
email server: POP3
pop server (incoming): mail.force9.net
smtp server (outgoing): smtp.orangehome.co.uk
secure password authentication: no
Outgoing port number
smtp: 25
I think the settings are all correct except the problem appears to be just the POP server setting.
When it is set to mail.force9.net I can receive e-mails, but not send e-mails. The only other possibility is to use the free download application "K-9 Mail" instead(?) At present I have put the same settings as above in, but this does not work. I am wondering whether this needs different settings.
I have tried speaking to HTC (mobile provider), Orange and Force 9 customer support, but no-one is able to assist.
Can someone assist?
Karen

2 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Problem with HTC Mobile e-mail settings for Force 9 -provider - Orange

Hi Karen,
POP is for incoming mail and SMTP for outgoing, so as long as you can receive your mail the POP settings will be fine.
From checking the outgoing settings for orange (at http://help.orange.co.uk/orangeuk/support/personal/506007) it looks like you need to have the port set to 587 rather than 25, and that you do need to include a username and password. If you don't have an orange email account setup it looks like you need to do so at orange.co.uk and then use the username and password for that in your outgoing settings.
Hope that helps.
karenberry
Newbie
Posts: 3
Registered: ‎11-03-2012

Re: Problem with HTC Mobile e-mail settings for Force 9 -provider - Orange

Hello Matt,
Thank you for your help.    I have made the changes but still cannot send out e-mails from my mobile.   I change my settings in the following way:
I access my mobile e-mail inbox, I go into my account settings and it guides me through my user name, password and server as follows:  
initials@username.force9.co.uk,
then I click "next" and it goes into the "Protocol" starting with "POP",  
then my e-mail address i.e. initials@username.force9.co.uk, Username (used for my Force 9 account and password).  I think these are the same as for my Orange account,
POP server - mail.force9.net,
Security type - None,
Server Port - 110.  
Then I click "next", login required - unticked,
smtp server - smtp.orangehome.co.uk,
Security type - none,
Server port - 587 (changed from 25) - but there does not seem to be a place for a separate user name and password for the SMTP bit.
I notice in the PlusNet setting listed in the Orange link the smtp is "smtp.orange.net" instead.  (I assume the Plusnet and Force 9 settings are the same).
I have an Orange account, but my user name and password are the same as for my Force 9 account.  Does that matter or should I go into my Orange account on my computer and change my user name and password for my orange account and put that into my mobile instead (in accordance with the instructions in the link you provided)?  
However if I do that I am worried I will delete my mobile e-mail account (which is at least receiving e-mails) thereby losing that facility.    Apologies if I have confused you further! 
Best wishes,
Karen