cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with GMail IMAP, Windows Livemail, BT Router Home Hub 6

strat69
Newbie
Posts: 1
Registered: 2 weeks ago

Problem with GMail IMAP, Windows Livemail, BT Router Home Hub 6

Following router instability issues with the Plusnet router, Plusnet recommended I install the latest BT Home hub 6. I did so, and it's performed perfectly with stable fast connection for all of us at home.

But since installing the new BT Home hub 6, I'm getting an annoying intermittent issue on GMail (set to IMAP, not POP) whereby for no apparent reason, i get an error saying that the server isn't responding.

I only get the problem with GMail addresses, not talktalk email addresses.  Sometimes it will reconnect, but otherwise I have to reboot my computer (desktop PC, Windows 7, 64 bit - I have an i5 processor, 8gb RAM - so my system is fast, with loads of memory and very little disk space used up) when Windows Live Mail works perfectly again.

The error is:

" Unable to send or receive messages for the Gmail (xxxxxx) account. Header download for the 'Inbox' folder did not complete. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.  Server Response: Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.

Server: 'imap.gmail.com'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: IMAP

Port: 993

Secure(SSL): Yes"

 

So, there is absolutely nothing wrong with the GMail account, passwords, or IMAP settings.  But periodically it just seems to 'disconnect' for no apparent reason.  And its annoying if I have to reboot.  It seems to be happening about once a week.  There were never any such issues with the PlusNet router.  

Does anyone have any ideas as to what's happening, why, and how I can fix this. i do not want to go back to a PlusNet router and I would prefer not to use a different email manager although if push came to shove i might consider that.  I appreciate that Windows LiveMail and Windows 7 are no longer supported by Windows but this must be due to some simple settings issue somewhere. 

Thanks in advance

Rich

 

 

 

1 REPLY 1
Townman
Superuser
Superuser
Posts: 16,993
Thanks: 7,089
Fixes: 67
Registered: ‎22-08-2007

Re: Problem with GMail IMAP, Windows Livemail, BT Router Home Hub 6

Hi,

A warm welcome to the forums.

That is a generic error message returned when - for whatever reason - the connection to the server has been lost / is not working.  A google search on the error code might be informative.  One of the recurrent references is to the action of AV / malware detection software, especially where more than one product is installed.

Nest time this happens, suspend the action of your firewall / AV / anti-malware products and see if email connectivity is restored.  I doubt that this has anything to do with the router.