cancel
Showing results for 
Search instead for 
Did you mean: 

Problem sending email

FIXED
Highlighted
Superuser
Superuser
Posts: 8,812
Thanks: 2,079
Fixes: 144
Registered: ‎30-07-2007

Problem sending email

I'm getting an error back when trying to send mail

[12743:Main Thread]: I/SMTP SMTP Response: 554 avasout04 smtp ESMTP server not available (blacklisted by local policy)

This is from a PlusNet connection

Telnetting to relay.plus.net on port 25 gives the same response immediately.

Is there a problem with the mail servers ?

10 REPLIES 10
Highlighted
Superuser
Superuser
Posts: 8,812
Thanks: 2,079
Fixes: 144
Registered: ‎30-07-2007

Re: Problem sending email

Further info...

Seems to be a,problem with my static IP.. Connecting to the office VPN and it sends fine

Highlighted
Superuser
Superuser
Posts: 16,341
Thanks: 6,635
Fixes: 56
Registered: ‎22-08-2007

Re: Problem sending email

Do you still encounter the problem ?

I have a static IP address but am not encountering the issue.
Highlighted
Superuser
Superuser
Posts: 8,812
Thanks: 2,079
Fixes: 144
Registered: ‎30-07-2007

Re: Problem sending email

@Townman. Yes, the problem is still present. The only thing i can that might have a effect is that my static IP is on the sorbs blacklist? That shouldn't be a,problem though since I understand that all dynamic ranges,would.also be on that list by default and they aren't prevented from sending via the relays

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,740
Thanks: 5,572
Fixes: 945
Registered: ‎21-04-2017

Re: Problem sending email

Hi @MisterW I've raised a task with our NetOps team to investigate further although it does sound like your IP address has been blacklisted for some reason so it may be worth filling out this form to reset it: https://csi.cloudmark.com/en/reset/

Will let you know once I've got a reply back.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Highlighted
Community Gaffer
Community Gaffer
Posts: 267
Thanks: 771
Fixes: 17
Registered: ‎09-11-2007

Re: Problem sending email

Fix

@MisterW 

There looks to have been an issue with your particular IP ending up on a naughty list. Appears to have been caused by transposed digits by whoever made the entry. Should be sorted now though.

 Jon W
 Plusnet
Highlighted
Superuser
Superuser
Posts: 8,812
Thanks: 2,079
Fixes: 144
Registered: ‎30-07-2007

Re: Problem sending email

@JW  Thanks for the prompt fix, that's sorted it.

Highlighted
Superuser
Superuser
Posts: 16,341
Thanks: 6,635
Fixes: 56
Registered: ‎22-08-2007

Re: Problem sending email

Interesting insight - naughty lists are created manually?
Highlighted
Community Gaffer
Community Gaffer
Posts: 267
Thanks: 771
Fixes: 17
Registered: ‎09-11-2007

Re: Problem sending email

Some of them are manual, yes. Though there are also some automated lists in an attempt to be more proactive where possible.

 Jon W
 Plusnet
Highlighted
Newbie
Posts: 1
Registered: ‎23-12-2019

Re: Problem sending email

I'm having exactly the same problem. Everything was working fine but suddenly this morning I can't send to gmail or aecom email addresses. I've tried doing test emails from and to my Force9 and gmail addresses, the one sent from gmail is sent and arrives at Force9 ok, but the one I want to send from Force9 to gmail has the same rejection message i.e. 544 avasout04 etc. What was the fix used before?

Highlighted
Superuser
Superuser
Posts: 16,341
Thanks: 6,635
Fixes: 56
Registered: ‎22-08-2007

Re: Problem sending email

Hi @Merlot59 

A warm welcome to the forums.

Your problem statement does not give us much to go on.  You do not indicated what email client you are using, on what device and how it is connected to the internet.

A mobile device, connected over 3/4G could well have acquired a black-balled mobile IP address, which would match the error condition you describe.  When connected over wifi on your Plusnet service it might well work with out issue.  There are also other possibilities.